DAW Compatibility

UAD Powered Plug-Ins are compatible with VST, RTAS, AAX 64, and Audio Units host DAW applications, and are widely used with a variety of major DAW software — including Pro Tools, Logic Pro, Cubase, Nuendo, Live, Sonar, and more.

However, due to plug-in host differences between DAWs — and our own rigorous testing standards — Universal Audio only officially tests the latest UAD software with:

  • Avid Pro Tools 10*, Pro Tools 11, and Pro Tools 12
  • Apple Logic Pro X
  • Steinberg Cubase 8 and Cubase 8.5
  • Steinberg Nuendo 7
  • Ableton Live 9

 

Q: Does this mean that my DAW is not supported?

A: Generally any VST, RTAS, AAX 64, or Audio Units-compliant host application will work with UAD plug-ins, and any ASIO or Core Audio-compliant application will work with Apollo audio interfaces. That said, if you are experiencing issues with your UAD or Apollo on a DAW that we don't list as compatible, you can still contact UA Tech Support and log the issue with us. We have great relationships with all the major DAW manufacturers, and will work with them to understand why an issue is occurring — whether we list the DAW as officially compatible or not.

 

Notes:

  • *Pro Tools 10 is incompatible with Apollo Thunderbolt on Windows
  • Apollo Thunderbolt audio drivers for Windows are 64 bit only (32 bit DAW applications are not compatible)
  • The most recent maintenance release of the DAW application is recommended
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk