UAD Plug-Ins

Welcome to UA Support
How can we help?

PACE / iLok Issue with macOS Sonoma 14.4 Update

Issue & Status

A bug was introduced with macOS Sonoma 14.4 causing some PACE-protected Audio Units plugins crash on startup, when running on M2 or M3 hardware under the ARM architecture.

Apple fixed this bug in the Sonoma 14.4.1 update. Please upgrade your macOS to resolve the problem.

If for some other reason you must use macOS 14.4, running your DAW under Rosetta might help if the plugin is a Universal binary.

For more information about macOS Sonoma 14 compatibility with Universal Audio products, read this article.

Solution

The recently released macOS 14.4.1 Sonoma update from Apple restores compatibility with iLok-protected Audio Units plug-ins on all Apple silicon M2 or M3 computers.

The update to Sonoma 14.4.1 is now available in macOS System Settings.

Comments