UAD Plug-Ins

Welcome to UA Support
How can we help?

"UAD plug-in cannot be authorized" error on macOS

We have released an important update (UAD v9.12.1 and later) that resolves an issue that can prevent UAD plug-ins from authorizing properly on macOS 10.15 Catalina. Please download and install this update as soon as possible.

Issue

The following dialog can be displayed on some macOS Catalina systems:

"UAD [plug-in name] cannot be authorized. One or more UAD devices is incompatible with this version of the UAD plug-ins software."

Screen_Shot_2020-05-08_at_2.15.51_PM.pngThe "UAD plug-in cannot be authorized" dialog

 

Solution

Download and install UAD v9.12.1 (or later) software.

 

 

Have more questions? Submit a request

Comments