UAD Plug-Ins

Welcome to UA Support
How can we help?

UADx System Requirements

UAD Spark/UADx Minimum Requirements

  • macOS 10.15 Catalina, 11 Big Sur, or 12 Monterey
  • Mac with Intel or Apple Silicon processor
  • Internet connection to download software and authorize UADx plug-ins
  • Free iLok account with iLok Cloud or iLok USB (2nd generation or higher)

UADx Instruments Requirements

  • Sample-based UADx instruments require SSD storage with APFS formatting
  • 1GB to 10 GB available SSD storage (storage space requirement varies per UADx Instrument)
  • Individual UAD Instrument storage requirements are listed on UA Connect’s Manage page

Notes

  • Currently UAD Spark is only available on Mac. 
  • Operating systems not listed above are untested. Although untested operating systems may work, they are not supported by Universal Audio.
  • Pre-release and beta versions of operating systems are not supported.
  • UADx Plug-Ins installed on M1 Macs run under Rosetta.
  • Full UADx plug-in support for Apple Silicon Macs is coming soon.
Have more questions? Submit a request

Comments