UAD Plug-Ins

Welcome to UA Support
How can we help?

UADx DAW Compatibility

DAW Compatibility

UADx Plug-Ins are compatible with VST 3, Audio Units, AAX 64 and LUNA host applications, and are compatible with a variety of major DAW software — including Pro Tools, Logic Pro, Cubase, Nuendo, Live, Studio One and more.

However, due to plug-in host differences between DAWs — and our own rigorous testing standards — Universal Audio only officially tests the latest UADx plug-ins with the following DAWS.

 

macOS 10.15 Catalina, macOS 11 Big Sur, and macOS 12 Monterey:

  • Ableton Live 11 (VST 3, Audio Units)
  • Cubase 12 (VST 3)
  • Logic Pro (Audio Units)
  • LUNA
  • Pro Tools 2022 (AAX)

Windows 10 and Windows 11:

  • Ableton Live 11 (VST 3)
  • Cubase 12 (VST 3)
  • Pro Tools 2022 (AAX)
  • Studio One 5 (VST 3)

For additional DAW compatibility info please see the UADx System Requirements.

Notes

  • UADx plug-ins are 64-bit only. 32-bit DAW applications are incompatible.
  • The most recent maintenance release of the DAW application is recommended.
  • Beta versions of DAW applications, macOS, or Windows are not supported.
Have more questions? Submit a request

Comments