UAD Plug-Ins

Welcome to UA Support
How can we help?

Using LUNA

 This article includes the following topics:

LUNA is split into Mixer and Timeline views. At the top of the screen is the Control Bar, which you use in both views.

An Overview of the Control Bar

At the top of the LUNA screen is the Control Bar. 

control-bar-full.png

The Control Bar includes several sections that you can use to navigate and control your LUNA session.

Setting the LUNA view options

LUNA provides two main windows: Mixer and Timeline. 

Choose the view by clicking in the selector at the far left of the control bar.

control-bar-views.png

Click on the Timeline view icon to switch to Timeline view. Click on the Mixer view icon to switch to Mixer view. 

To switch between LUNA views, use the key shortcut Command+= or choose View > Toggle Timeline/Mixer from the LUNA menus.

To open another LUNA window so you can view the Mixer and Timeline at the same time, use the key shortcut Shift+Command+= or choose Window > New Alternate Window from the LUNA menus.

Click the Other views icon to show and hide other window views.

Mixer view

Mixer view allows you to view the track channel strips for a session, to set up inputs for tracks to record, and to mix a session. Each track in the Mixer is comprised of two sections: the Mixer rows and the Fader section.

full-mixer.png

Mixer rows

In the Mixer rows, you assign audio and MIDI inputs, configure plug-ins, and assign sends, cues, buses, bus returns, and outputs. You also configure plug-ins, Tape processing, and Neve Summing in the Mixer. 

mixer-view-mixer-rows.png

Fader section

In the Fader section, you adjust audio, instrument, and bus track levels and panning, enable tracks for recording or input monitoring, solo and mute tracks, enable and record automation, and monitor the levels of tracks. 

mixer-view-faders.png

 

input-tape-controls.png

Input and tape controls

plugs-sends-cues-output.png

Plug-ins, sends, cues, and output

 

Using the Mixer Navigation Panel

In Mixer view, select View > Section > Mixer Navigation to show the Mixer Navigation panel. Mixer Navigation enables you to navigate between sections of the mixer, expand or close mixer rows, switch all rows between small and large views, and show or hide all slots. 

By default, all mixer rows are open, and only slots that are in use plus one empty slot row are displayed.

console-navigation-controls.png

To use the Mixer Navigation panel:

  • Click a section in the Mixer Navigation area to scroll that section to the top of the visible area. Mixer rows that are visible are illuminated in the Mixer Navigation section.
  • To hide a row, deselect the button next to the row name. 
  • To show only one row, Command+Click the row name.
  • To expand all mixer rows, click Open. To Close all mixer rows, click Close.
  • To show large view icons and elements in all mixer rows, click Large. To show small view icons and elements, click Small. 
  • To show all possible mixer slots for any open rows, click Fixed Slots. Click Fixed slots again to only show the slots that are in use.

Using Mixer Modifiers

 modifiers.png

Mixer modifiers add several controls to the LUNA mixer that make common workflow tasks MUCH faster and easier to accomplish. When you click a mixer modifier button, the control latches. 

swipe-copy-paste.png

Modifiers Timeout

When an option is latched, it is automatically unlatched (times out) after the Modifiers Timeout period to prevent inadvertent modifications.

The Modifiers Timeout is a preference set in the Settings > Options panel. The default Modifiers Timeout period is six seconds/flashes.

To power off items in the Mixer:

  1. In the Mixer view, click the Power button on the Modifiers panel. Power modifier icons appear on all items in the Mixer that can be powered off, including sends, cues, Tape and Neve Summing Extensions, LUNA Instruments, and plug-ins. 

  2. Click individual power modifiers, or swipe horizontally across multiple modifiers, to toggle power on or off for items in the Mixer.

To remove items in the Mixer:

  1. In the Mixer view, click the Remove button on the Modifiers panel. Remove modifier icons appear on all items that can be removed in the Mixer, including inputs, sends, LUNA Instruments, Tape and Neve Summing LUNA Extensions, and plug-ins. 

  2. Click individual remove modifiers, or swipe horizontally across multiple modifiers, to remove items from the Mixer.

To copy and paste items in the Mixer:

  1. In  the Mixer view, click the Copy button on the Modifiers panel, or press Command+C. Copy modifier icons appear on all items that can be copied and pasted in the Mixer, including inputs, outputs, sends, cues, LUNA Instruments, Tape and Neve Summing LUNA Extensions, and plug-ins.

  2. Click the individual copy modifier for the item you want to copy. After a modifier is copied, the copy modifier turns to a red Paste modifier. Destinations to which the copied item can be pasted are highlighted. 

  3. Click individual paste modifiers, or swipe across multiple modifiers to paste multiple items. 

To set a control to the default:

  1. In the Mixer view, click the Set Default button on the Modifiers panel. The Set Default button blinks.

  2. Click any control to return the control to its default value. 

For example, the headroom and trim controls on the Neve Summing Extension, or the fader for a track can be returned to their default settings by clicking with the Set Default modifier latched. Tape Saturation knobs and controls on the Studer A800 Extension tape deck can also be returned to default settings by clicking with the Set Default modifier enabled. 

Timeline view

Timeline view shows you a visual layout of your audio and MIDI tracks. On the Timeline, you can record, edit, and arrange audio and MIDI clips. In the Timeline you can also view the Focus channel for a selected track, which allows you to access the functions of the Mixer window on that track.

timeline-view-callouts.png

The playhead

In the Timeline, the tall vertical cursor that indicates where LUNA is currently playing from and recording to is called the playhead. You use the playhead to set where to play and record, make edits, add markers, tempo changes, and time signature changes, and make selections.

playhead.png

Using Focus Browsers

From the Other Views popover, click Tracks to show the Focus Browser.

other-views.png

You can also show the Focus Browser from the LUNA menus by choosing View > Section > Browser.

In its default view, the Focus Browser shows a list of tracks in a session. 

tracks-browser-labeled.png

 

You can create, duplicate, and delete tracks, show and hide tracks, change a track’s color or name, select tracks, and search for tracks. Each track in the track browser includes a color square, the track name, a track type icon, and a show/hide circle. All changes are reflected in Timeline and Mixer view.

  • To search for a track by name, click in the search bar and begin typing. To focus a track that you have located with Search, press Return. Use the arrow keys to cycle through tracks. When you are using the Focus Browser to choose other settings or options (for example, when inserting a plug-in or choosing a plug-in preset), you can cycle through and audition changes with the arrow keys.

  • To show or hide a track, click the circle to the right of the track type icon. Note that hiding a track does not mute it. 

  • To rename a track, double-click the track name, type the new name, and press Return. You can type an optional comment in the Comment field.

  • To change the color of a track, click the color square to the left of the track name, choose a color, and click Done. You can leave the color palette open to quickly recolor additional tracks. 

  • To select a track, click the track row. To select multiple contiguous tracks, Shift+Click the first and last track you want to select. To select multiple discontiguous tracks, Command+Click the tracks. To select all tracks, Option+Click a track.

  • To reorder tracks, drag and drop the tracks. The track order is mirrored between Mixer and Timeline views.

  • Right-click or Control-click to open the context menu and delete or duplicate a selected track or tracks.

  • When you make a selection on any track, you can switch that selection to any other track by clicking the track in the track browser. To extend the selection to multiple contiguous tracks, Shift+Click the first and last track you want to select. To extend the selection to multiple discontiguous tracks, Command+Click the tracks. To extend the selection to all tracks, Option+Click a track.

Focus Browsers appear to the left of the screen so you can select and work with:

  • Inputs

  • Tracks

  • Audio and instrument track SHOW options

  • Instruments

  • Insert plug-ins

  • Plug-in presets

  • Tape machine emulations

  • Sends

  • Outputs

Some Focus Browsers allow more choices. For example, when you click a Send on a track, the browser allows you the option to apply the choices to the selected track, the focused track, or all tracks. You can also configure how the audio for a particular send is routed. 

apply-to-send-options.png

 

Using the Focus Channel

From the Other Views popover, click Focus to show the Focus Channel.

other-views.png

You can also show the Focus Chanel from the LUNA menus by choosing View > Section > Focus Channel.

The Focus Channel allows you to use a channel’s Mixer channel strip without leaving Timeline view. The selected track, or the first selected track in a group selection, is shown in the Focus channel, when the Focus Channel is enabled. 

focused-channel.png

Other views

Click the Other views icon to show and hide the other views in the Timeline and Mixer. Besides the Focus Browser and Focus Channel, other views include:

  • System info (Info)

  • The monitor section (Mon)

other-views.png

Viewing System Info

Click Info to show System Info at the bottom of the LUNA window. You can show System Info from the LUNA menus by choosing View > Section > Info.

System Info shows the following:

  • Current hardware sample rate

  • Clock source

  • Available ARM resources

  • Render meter (the amount of CPU used for all native processing)

  • Render IO (the amount of CPU used by plug-ins on Instrument tracks in ARM mode)

  • Memory (the amount of memory used by LUNA)

The system info section is displayed at the bottom of the LUNA window.

info-bar.png

Viewing the Monitor Section

Click Mon to show the Monitor strip at the right of the LUNA window. You can show the Monitor strip from the LUNA menus by choosing View > Section > Monitor. The Monitor strip shows the audio meters for the session, and allows you to configure control room settings, cues, ALT speakers, and to set the level or mute, or send a mono mix to the Monitor outputs.

See “Using Monitor, Control Room, and Talkback” for more information.

monitor-strip-show.png

Using the Tempo, Click, and Counter controls

The Tempo, click and counter controls allow you to set and change the session tempo, listen to a click and set the click volume, see the current playhead location and navigate to other locations quickly.

control-bar-tempo-click-counter.png

Setting a tempo

When you change the session tempo, elements in the LUNA session that are tempo-based adjust to the new tempo. Instrument tracks are adjusted, and audio clips that are set to Track Follows Tempo mode are stretched or compressed to fit the new tempo. Audio clips that are time-based are not stretched or compressed, but LUNA keeps the start of each clip at the same relative point in the Timeline.

To set the overall tempo of the session:

  • Hover over the Tempo control. The cursor changes to a double arrow. Click and drag up or down to adjust the tempo by 1 BPM increments. To adjust by .1 BPM increments, hold Shift while you click and drag. Release the cursor to set the Tempo. You can click and drag to change tempo while the session is playing to hear your changes in real time.

    hover-tempo.png

     

  • To type the new tempo, click to select the Tempo in the control bar, type a new tempo, and press Return.

To set the tempo by tapping, add tempo changes, make tempo changes over time, and automate tempo changes, see “Setting the tempo and making tempo changes.”

Listening to a click in playback and record

To listen to a click during playback or record:

  1. Click on the metronome icon to enable the click, or press 7 on the Numeric Keypad. 

  2. Set the click level by dragging the volume up and down, or click and type a dB value for the volume then press Return. 

click-enable-and-level.png

To send the click to a cue mix:

  1. Click the Record workflow button (for more information about workflows, see “Using Workflows”). The Record workflow strip opens below the Control Bar.

    workflows-switch-record.png

     

  2. Press the Click to Cue button to see the Click Sends popover. The number of cue buses and their names will vary depending on your Apollo system.

  3. Assign the click to the cues using the On buttons and the level faders. 

  4. Enable or disable the click globally with the Power button in the popover.

    click-to-cue.png

     

  5. Press Click to Cue again or type the esc key to close the Click to Cue popover.

Setting the counter units

You can set the counter to show bars and beats, minutes and seconds, or samples. Note that the session time display also follows the units you set.

  1. Click the word Counter in the Control Bar. A popover menu appears.

  2. Select bars and beats, minutes and seconds, or samples.

counter-views.png

 

Navigating with the counter

You can navigate by entering a time value in the counter. For example, you can enter 12 to go to 12|1|00 in Bars and Beats mode, or you can enter 10 in Minutes and Seconds mode to go to :10 in the session.

counter-set-location.png

 

Using the Transport Controls

Use the transport controls to play, record, and stop audio, and toggle loop record and playback. 

transport-labeled.png
  • To play audio, click Play or press the Spacebar.

  • To stop playback, click Stop or press the Spacebar.

  • To Record audio, click Record, then click Play, or press Command+Spacebar. You can also click Record while playback is occurring, to begin recording on any record-enabled tracks.
    Note: by default, the key command to start recording, Command+Spacebar, is mapped to the macOS Spotlight search feature. You must disable or remap this feature to use this key command. To disable or remap this command, in System Preferences > Spotlight > Keyboard Shortcuts uncheck the key commands, or map them to different key commands. Refer to your macOS documentation for more information.

  • When LUNA is in Loop Playback mode, the current selection loops continually (depending on how you make the selection and the Link Edit/Play Selections setting). See “Loop Playback and Recording” for more information. When LUNA is in Loop Record mode, LUNA records multiple “takes” of audio or MIDI data on record-enabled tracks, until you stop playback or toggle out of Record.

  • To return to the start of the session, click Return to zero or press Return. 

  • To move to the end of the session, click Go to end.

Using Workflows

Workflows provide common editing, arranging, and navigation commands on a toolbar that you can open under the main LUNA control bar.

workflows-switch.png

The Record workflow

workflows-switch-record.png

 

workflow-recording.png

 

Click the Record workflow icon to enable the Record workflow. The Record Workflow allows you to use the following commands:

Command

Description

Click to Cue

Enables the Click to the cue mix buses, and allows you to set click volumes for each individual cue mix.

Cue Outputs

Shows the Cue Outputs configuration.

Pre Roll

Click the power button to enable pre-roll. Pre-roll specifies an amount of time that the transport plays before LUNA plays from the playhead or your selection. Material in the session before the playhead or selection will play during pre-roll. You can set a time value when pre-roll is enabled; for example, a value of 2 sets two bars of pre-roll.

Note: Pre-roll only plays the first time the transport starts in loop playback/record mode.

You can also set pre-roll by Option-clicking to the left of the playhead or your selection in the Timeline.

Post Roll

Click the power button to enable post-roll (an amount of time that the transport plays after LUNA reaches the end of your selection). Material in the session after the selection will play during post-roll. You can set a time value when enabled; for example, a value of 2 sets two bars of post-roll.

Note: Post-roll only plays when there is a selection, and loop playback/record is not enabled. 

You can also set post-roll by Option-clicking to the right of the selection in the Timeline.

ARM

Click the power button to enable Accelerated Realtime Monitoring for indiscernible latency when recording audio. When you enable ARM, available ARM resources are displayed. Available ARM resources depend on the Apollo hardware in your system and how many ARM-enabled tracks you have Input-enabled or Record-enabled. See “Accelerated Realtime Monitoring” for more information.

 

The MIDI workflow

workflows-switch-midi.png
workflow-midi.png

Click the MIDI workflow icon to enable the MIDI workflow. The MIDI Workflow allows you to use the following commands:

Command

Description

MIDI Merge

Click the power button to enable MIDI Merge. When MIDI Merge is enabled, the MIDI notes you play while recording are combined with the existing notes over which you record. MIDI Merge is useful, for example, if you want to build up a track like a drum part by playing in separate drums on successive record passes. When MIDI Merge is disabled, any existing MIDI over which you record is replaced with the new MIDI you record.

Panic

Sends an All Notes Off MIDI command.

MIDI Keyboard

Click the power button to enable and disable the MIDI Keyboard. The MIDI keyboard lets you record and play MIDI notes over a range of keys on the computer keyboard. See the keyboard for the note mapping. You can click keys on the MIDI keyboard with your mouse to trigger notes, even when MIDI Keyboard is disabled. 

Key command: Option+Command+M.

Octave

Raises or lowers the octave of computer keyboard MIDI input.

Key Commands: Z to lower the range one octave, X to raise the range one octave.

Velocity

Raises or lowers the fixed velocity of computer keyboard MIDI input.

Key Commands: C to lower the velocity, V to raise the velocity.

Key buttons

Shows the computer keys that correlate to notes on the MIDI keyboard. You can also click on keys on this keyboard to play notes, whether the MIDI Keyboard is enabled or not.

Status

Indicates external MIDI activity.

Export Clip

Opens the Export pane, where you can select clips to export. You can export any audio or MIDI clip with the Export Clip window. MIDI clips are exported as MIDI files (.mid) and audio files are exported according to the settings you configure. 

Key command: Shift+Command+K.

 

The Edit workflow

workflows-switch-edit.png

workflow-edit.png 

Click the Edit workflow icon to enable the Edit workflow. The Edit Workflow allows you to use the following commands:

Command

Description

Cut

Cuts the selected audio, MIDI, or automation data and places it on the clipboard.

Key command: Command+X, X.

Copy

Copies the selected audio, MIDI, or automation data and places it on the clipboard.

Key command: Command+C, C.

Paste

Pastes copied or cut audio, MIDI, or automation data at the playhead.

Key command: Command+V, V.

Duplicate

Copies the selected audio, MIDI, or automation data to the clipboard and pastes it immediately after the current selection.

Key command: Command+D. 

Separate

Splits clips at the playhead. Clips on all selected tracks are split at the playhead position. To split clips on all tracks, place the playhead using the All Tracks ruler.  

Key command: Command+E.

Shift Cut

Cuts the selected audio, MIDI, or automation data to the clipboard and shifts all subsequent data earlier in the Timeline by the amount selected.

Key command: Shift+X.

Shift Paste

Pastes copied or cut audio, MIDI, or automation data at the playhead, and shifts subsequent audio, MIDI, or automation data later in the Timeline by the amount pasted.

Key command: Shift+V.

Shift Duplicate

Copies the selected audio, MIDI, or automation data to the clipboard and pastes it immediately after the current selection, and shifts subsequent audio, MIDI, or automation data later in the Timeline by the amount pasted.

Key command: Shift+D.

Shift Insert

Inserts the selected amount of space at the playhead, and shifts subsequent audio, MIDI, or automation data later in the Timeline by the amount of space inserted. Space is inserted only on selected tracks. To insert space for the entire session, make the selection on the All Tracks ruler. 

Key command: Shift+I.

Fade In

Creates a fade In to the playhead. You must place the playhead in an audio clip. You can create fades on multiple tracks if you have multiple tracks selected with the playhead placed in an audio clip. 

Key command: Control+D.

Fade Out

Creates a fade out from the playhead. You must place the playhead in an audio clip. You can create fades on multiple tracks if you have multiple tracks selected with the playhead placed in an audio clip. 

Key command: Control+G.

X-fade

Creates a crossfade at the selection. The selection for a crossfade must be a boundary between two clips, or a selection of two clips with a gap between them.

Key command: Command+F, F.

Mute Clip

Mutes an audio or MIDI clip.

Key command: Command+M.

Consolidate Clips

Consolidates selected clips into one clip. You can select multiple contiguous clips, and clips on different tracks. 

Key command: Option+Shift+3.

Export Clip

Opens the Export pane, where you can select clips to export. You can export any audio or MIDI clip with the Export Clip window. MIDI clips are exported as MIDI files (.mid) and audio files are exported according to the settings you configure. 

Key command: Shift+Command+K.

 

The Mix workflow

workflows-switch-mix.png
workflow-mix.png

Click the Mix workflow icon to enable the Mix workflow. The Mix Workflow allows you to use the following commands:

Command

Description

Solo Mode

Click Latch or X-Or to set the solo mode. 

  • Latch mode allows you to enable multiple solos, and latch them on or off by clicking Solo buttons. 

  • X-Or is “Solo Exclusive” mode, and only one element can be soloed at a time. Each successive Solo button click disables the previous Solo button.

Universe View

Shows a visual overview of your session. Click in the Universe view to move the playhead to different locations in the session.

Mixdown

Click to open the Mixdown pane, where you can mix down a stereo track of your session, individual tracks, and stems.

Key command: Shift+Command+B.

  

Have more questions? Submit a request

Comments