UAD Plug-Ins

Welcome to UA Support
How can we help?

Getting Started with LUNA

 

This article contains everything you need to get started making music with LUNA. Read this article to learn about LUNA's system requirements, how to install and authorize LUNA, how to create a session, and an overview of how LUNA works.

For a video overview of the Installation and authorization  process, see LUNA Basics 0: Installing LUNA. 

This article includes:

 

LUNA System Requirements

To operate LUNA Recording System, your system must meet the following requirements:

Installing and Authorizing LUNA

To install and authorize LUNA, you’ll need to follow the six main steps below. Detailed instructions are provided later in this section.

  1. Download and unzip LUNA, and open the LUNA .dmg.
  2. Drag LUNA to the Applications folder.

    drag-luna-to-apps.png

  3. Start LUNA from the Applications folder or Launchpad.
  4. Log in with your Universal Audio account.
  5. Either create and link an iLok account automatically, or link to an existing iLok account.
  6. Complete the install.

After the install completes, LUNA starts and the Shape LUNA Instrument downloads and installs automatically.

About uaudio.com and iLok accounts

LUNA uses two different accounts.

  • Your uaudio.com account connects LUNA with the Universal Audio cloud, so you can purchase, download, and manage updates to LUNA, LUNA Instruments, and LUNA Extensions. You can also buy UAD plug-ins and access LUNA educational and informational resources with your uaudio.com account.
  • Your iLok account (iLok USB hardware and/or iLok Cloud) authorizes the LUNA app, LUNA Instruments, and LUNA Extensions. You can either use an existing iLok.com account, or create one automatically and link it to LUNA during the installation process.

Using an iLok hardware key or iLok Cloud

LUNA includes two authorizations for the LUNA app, and two licenses for each authorized Extension and Instrument. You can move iLok authorizations to physical iLok USB hardware keys to use your authorizations with multiple macOS systems, or you can use one iLok Cloud session.

iLok Cloud allows you to authorize LUNA, LUNA Extensions, and LUNA Instruments on a macOS system that is connected to the internet. iLok Cloud requires a constant connection to the internet, as the licenses are checked periodically. With iLok Cloud, you can authorize one LUNA instance at a time. If you start a second iLok Cloud session, the existing iLok Cloud session is logged out. If you need to log in to a second machine while an iLok Cloud session is running, you’ll need to use a physical iLok key with a license installed. 

If your system is not continuously connected to the internet, or is only connected periodically, use a physical iLok key with a license installed. You can install a LUNA license on your physical iLok hardware key by manually dragging and dropping the LUNA license into the key from within the iLok License Manager application. 

Note: iLok License Manager is automatically installed the first time you start LUNA.

Installing LUNA and creating an iLok account

Note: Use this workflow when you do not have an existing iLok account and you want to automatically create an iLok account and link it to your uaudio.com account to authorize your software.

  1. Download the LUNA zip file from the Universal Audio downloads page and unzip the LUNA.dmg file.

  2. Open the LUNA.dmg file.
  3. When prompted, drag the drag the LUNA app to the Applications folder.

    drag-luna-to-apps.png

  4. Open LUNA from Applications.
  5. When prompted “LUNA is trying to install a new helper tool,” provide your macOS account password, and click Install Helper. This allows LUNA to install iLok License Manager.

    inst-01-helper-tool-install.png 

  6. The login screen appears. Type your Universal Audio (uaudio.com) account and password and click Log In.

    inst-02-login.png

  7. The Link iLok Account screen opens. Click Create to create a new iLok account.

    inst-03-link-create-ilok.png

     

  8. Click Create again to confirm that you want to create a new iLok account. To read the terms of the iLok License agreement, click View Terms.

    inst-04-create-ilok-confirm.png 

  9. The iLok account and licenses are created and deposited, and LUNA checks for the license. This might take some time.

    inst-05-license-check.png

  10. When you are prompted to allow access to the Microphone, click OK. 
    Note: You must allow LUNA to access the Microphone in order to record audio.

  11. When you are prompted to allow LUNA to access files in your Documents folder, click OK. LUNA stores sessions and other data in this area.

LUNA now starts, and shows the Create Session screen. Note that the first time you run LUNA, LUNA downloads the LUNA Instrument “Shape” in the background.

Installing LUNA and linking an existing iLok account

Note: Use this workflow when you have an existing iLok account, and you want to link it to your uaudio.com account to authorize your software.

  1. Download the LUNA zip file from the Universal Audio downloads page and unzip the LUNA.dmg file.

  2. Open the LUNA.dmg file.
  3. When prompted, drag the drag the LUNA app to the Applications folder.

    drag-luna-to-apps.png

  4. Open LUNA from Applications.
  5. When prompted “LUNA is trying to install a new helper tool,” provide your macOS account password, and click Install Helper. This allows LUNA to install iLok License Manager.

    inst-01-helper-tool-install.png

     

  6. The login screen appears. Type your Universal Audio (uaudio.com) account and password and click Log In.

    inst-02-login.png

     

  7. The Link iLok Account screen opens. Click Link Existing to link to an existing iLok account. 

    inst-03-link-create-ilok.png

  8. Type your iLok user name and click Link. The Link iLok Account screen opens. 
    inst-x01-ilok-link.png

  9. Type your iLok password, and click Authorize.

  10. The iLok account is linked, licenses are created and deposited, and LUNA checks for the license. This might take some time.

    inst-05-license-check.png
  11. When you are prompted to allow access to the Microphone, click OK.
    Note: You must allow LUNA to access the Microphone in order to record audio.

  12. When you are prompted to allow LUNA to access files in your Documents folder, click OK. LUNA stores sessions and other data in this area.

LUNA now opens, and shows the Create Session page. Note that the first time you run LUNA, LUNA downloads the LUNA Instrument “Shape” in the background.

Login tips

  • If you forget your password, click Log In, and the Forgot Password link appears. Click Forgot Password to receive password reset instructions.
  • To stay logged in, click Remember Me.
  • You can skip the login screen by clicking Skip. If you skip the login, you can use LUNA and licensed Extensions and Instruments with the licenses on your iLok hardware key or licenses from the iLok Cloud. However, you cannot update software, make purchases, or download from the Manage screen until you log in.

Starting LUNA

  1. From Launchpad or the macOS Dock, start LUNA.
  2. Log in with your Universal Audio account information. LUNA opens, and shows the session create page.

When you are logged in, lists of your installed products and other account details appear in LUNA’s Manage panel.

Managing LUNA Instruments and Extensions

You can manage LUNA Instruments and Extensions with the LUNA Sidebar.

user-panel.png

 

To download and install LUNA Instruments and Extensions:

  1. Open the LUNA Sidebar by clicking the UA diamond logo on the left of the screen, and click Manage, or choose LUNA > Preferences from the app menu, and choose Manage.

  2. If updates are available, a red dot appears to the right of the Manage button in the LUNA Sidebar. Click the Manage button to see the updates.

  3. Click the Download button to download any available downloads. 

  4. Click the Update button to update any Instruments or Extensions that have more recent versions than what is installed.

LUNA installs and updates the Instruments and Extensions. You will see a notification as each Instrument or Extension is installed or updated.

manage-inst-ext.png

 

Extension and Instrument options

Click the ••• options menu to the right of an Extension or Instrument to see the available options for that Extension or Instrument.

  • More Info - opens LUNA’s Discover panel with more information about the Instrument or Extension. 
  • Move - Lets you choose a drive to which you can move Instrument content. Note that this drive must be an SSD, formatted with APFS. Sample content is moved to the additional drive, however the Instrument itself is stored on a local volume.
  • Delete - Deletes the Instrument or Extension. Items can be downloaded again whenever you have an internet connection. 
  • Download Settings - Specifies the Volume on which local Extensions and Instruments are installed.

 

Tape licenses

LUNA includes a free license for Oxide LUNA Extension. 

If you own the UAD Studer A800 plug-in, you will get a free license deposited for the Studer A800 Extension. 

If you do not own the UAD Studer A800 plug-in, you can activate a demo or purchase the LUNA Extension. When you purchase the Studer A800 Extension, the UAD Studer A800 plug-in is included. Go to the Manage page to activate a demo or purchase the Studer A800 LUNA Extension.

Neve Summing licensing

LUNA Neve Summing is optional. You can activate a demo or purchase the Neve Summing Extension from within LUNA. Go to the Manage page to activate a demo or purchase Neve Summing.

LUNA Instrument licensing

LUNA includes the Shape LUNA Instrument, which is authorized with your LUNA application authorization. All other LUNA instruments are optional. You can activate a demo or purchase LUNA Instruments from within LUNA. Go to the Manage page to activate a demo or purchase a LUNA Instrument. 

Creating a LUNA Session

When you start LUNA, you see the Session panel.

To create a new empty session:

  1. In the New Session area, type a name for the session.
  2. Specify a tempo and time signature for the session, or accept the defaults. Note that you can change the tempo and time signature after you create the session.
  3. To find the approximate tempo, you can tap the Tap button in time four or more times.
  4. Click the Location bar to open a dialog where you can select the location for the session, or accept the default location. By default, sessions are saved in ~/Music/LUNA Sessions.
  5. When you have configured the new session settings, click Create.
new-session.png

 

To create a new session from the main LUNA window, choose File > New, or use the Command+N shortcut. 

To create a session from an AAF (Advanced Authoring Format) file:

  1. On the Create Session panel, type a name for the session.
  2. Click the Start From AAF button.
  3. From the dialog that opens, choose the AAF session to import.
  4. Type a name for the session.
  5. Specify a tempo for the session, or click the MIDI button, and choose a MIDI file to import.
  6. Click the Location bar to open a dialog where you can select the location for the session, or accept the default location. By default, sessions are saved in ~/Music/LUNA Sessions.
  7. When you have configured the new session settings, click Create.
new-session-from-aaf.png

 

Opening a Session

When you start LUNA, the Session panel appears. Choose a file from the Recent list and click Open to open a recent existing session. To choose a session from the disk, click From Disk... and navigate to a session to open.

 

open-session.png

 

Undo and Redo

You can undo and redo changes in an open session at any time, except during recording. You can even undo and redo changes after a session has been closed and reopened. LUNA supports 64 Undo or Redo actions per Autosave interval. To configure the Autosave interval, see Configuring the Session Autosave Interval.

  • To undo a change, use the menu item Edit > Undo, or press Command+Z.
  • To redo a change, use the menu item Edit > Redo, or press Shift+Command+Z.

Working with Tracks

A LUNA session consists of tracks. A track contains audio or MIDI information, and audio and MIDI control automation information. LUNA has four track types:

  • On Audio tracks you can record audio, and add existing audio files such as samples or loops. 
  • On Instrument tracks, you can record MIDI from external controllers or LUNA’s internal keyboard, and import or paste MIDI loops or phrases. Instrument tracks can play sound from a LUNA Instrument or an Audio Unit (AU) instrument plug-in.
  • On Bus tracks, you can sum (mix) audio sources in the session, route audio for Aux-style plug-in processing, and use the Neve Summing LUNA Extension to add punch and warmth to audio sources in your session. 
  • On the Main track, you can mix all the audio, Instrument, and bus tracks together to create a stereo mix. The Main track is the only default track in a LUNA session.

When you create tracks, you can choose the track type, stereo or mono format, the number of tracks to add, track names, a LUNA Instrument or other instrument plug-in (on an Instrument track), and optional Neve Summing (on a bus track). 

When you create a new track, a channel strip is also created. The new track appears in the Tracks browser, the Timeline, and the Mixer.

 

tracks-timeline.png

Tracks in the Timeline

 

 

tracks-mixer.png

Tracks in the Mixer

Track controls

In LUNA, you can use many of the same track controls in multiple views. 

For example, audio tracks in the Timeline have the following controls in the Track Controls area.

timeline-audio-track-controls.png

 

Audio tracks in the Mixer and focused in the Timeline have the following controls.

mixer-focus-audio-track-controls.png 

You can make many of the same adjustments in both views. For example, in both Timeline and the Mixer/Focus channel, you can:

  • Assign inputs and outputs
  • Adjust volume and panning
  • Set the track automation mode
  • Enable Record and Input monitoring
  • Solo and mute tracks
  • Change the track name
  • Change the track color

However, there are some adjustments you can only make in the Timeline or Mixer/Focus view. 

In Timeline View only, you can:

  • Configure the Warp algorithm
  • Set a track to Time or Tempo mode
  • Edit audio and MIDI, create fades, and other editing tasks

In Mixer/Focus track view only, you can:

  • Configure plug-ins
  • Add LUNA Instruments
  • Add Audio Units instruments
  • Configure the LUNA Extensions for Tape and Neve Summing

Note: As with audio tracks, you can configure many settings for Instrument tracks, buses, and the Main track in both the Timeline track controls and in the Mixer/Focus channel.

 

Selecting tracks

To select a track, click the track name in the Mixer, Timeline, or Tracks browser. 

LUNA includes a selection grouping feature that allows simple selection of multiple tracks in the Timeline or Mixer view. To enable selection grouping, select Mixing > Selection Grouping from the LUNA menus, or type Command+G.

  • To select multiple contiguous tracks, Shift-click the first and last track you want to select.

  • To select multiple non-contiguous tracks, Command-click the track names. 

Creating audio tracks

You use audio tracks to record audio and to place imported audio files within a LUNA session. Audio is recorded in 24-bit depth at the current audio interface hardware sample rate. LUNA can import WAV, AIFF, AAC, and MP3 audio that has a valid sample rate, and play it back at the correct pitch. 

Creating an empty audio track

create-new-track.png

 

To create an empty audio track:

  1. In the Tracks Focus Browser, select Audio in the Create New Tracks dialog, or click the plus (+) next to Tracks and choose Audio.

  2. Choose the number of tracks to create and the format (MONO or STEREO). You can optionally type a name for the track or tracks here if desired. 

  3. Click OK to create the tracks, or Cancel to stop track creation. 

Track creation tips

  • You can open the New Track dialog by selecting the menu item Track > New Tracks, or typing Command+Shift+N. 
  • You can open multiple New Tracks dialogs in the Tracks Focus Browser, allowing you to create multiple types and formats of tracks at the same time.
  • If you create multiple tracks, the tracks are created with the name you specify, and a number is appended and incremented for each track. For example, if you create four tracks called Vox, the tracks Vox 1, Vox 2, Vox 3, and Vox 4 are created.

Creating a new audio track from existing audio

You can create a new track or tracks from one or more existing audio files with either of these methods:

  • Drag the audio file(s) directly from the macOS Finder to the Tracks Focus Browser, or to the empty area below any existing tracks in the Timeline.
  • Drag the audio file(s) to the Tracks Focus Browser or below the Timeline to create one or more new audio tracks containing the files, located at the start of the session.

Assigning Inputs

input-record-controls.png

 

When you click on the input for a track, the Input Focus Browser opens, from which you can choose the input for the track. The list includes all available inputs in your Apollo system. Select an input from the Input Focus Browser. The type of input you select determines the options that appear. For example, a Unison-capable input track includes preamp controls.

Creating Instrument tracks

You can use Instrument tracks to play audio from LUNA Instruments, a MIDI virtual instrument or a MIDI hardware device such as a synth or sampler. On an instrument track you can:

  • Insert LUNA Instruments or any Audio Units (AU) virtual instrument plug-in into an Instrument track.
  • Record MIDI data from an external MIDI device. 
  • Import MIDI data.
  • Route the MIDI output from an Instrument track to an external MIDI device.
  • Route the audio from a MIDI device back to the Instrument track for monitoring. 
  • Edit notes directly in Notes view. 

Creating an empty Instrument track

create-instrument-track.png

 

To create an empty Instrument track:

  1. In the Tracks Focus Browser, select Instrument in the Create New Tracks dialog, or click the plus (+) next to Tracks and choose Instrument.
  2. Select the number of tracks to create, the format (Mono or Stereo), and an optional name for the track or tracks if desired. 
  3. From the VI drop menu, choose the LUNA instrument or Audio Units instrument plug-in. Choose None to create a MIDI track or MIDI tracks without instruments.
  4. Click OK to create the tracks, or Cancel to stop track creation. 

Track creation tips

  • You can open the New Track dialog by selecting the menu item Track > New Tracks, or typing Command+Shift+N. 
  • You can open multiple New Tracks dialogs in the Tracks Focus Browser, allowing you to create multiple types and formats of tracks at the same time.
  • If you create multiple tracks, the tracks are created with the name you specify, and a number is appended and incremented for each track. For example, if you create four tracks called Synth, the tracks Synth 1, Synth 2, Synth 3, and Synth 4 are created.

Creating a new Instrument track from existing MIDI

You can create a new MIDI track or tracks from one or more existing MIDI (.mid) files by dragging the file(s) directly from the macOS Finder to the Tracks Focus Browser, or to the empty area below any existing tracks in the Timeline.

Dragging MIDI files to the Tracks Focus Browser or below the Timeline creates one or more new Instrument tracks containing the MIDI data, located at the start of the session.

Note: You will be prompted to either use the tempo from the MIDI file, or to adjust the MIDI file to the session tempo. 

Using Bus tracks

You can use bus tracks to route audio through the mix system. A bus track can carry more than one signal. Use a bus to submix, or for any purpose that requires the grouping or routing of audio streams. You can create a bus track on its own, and assign sends or outputs to it, or you can select a track or tracks, and automatically assign those tracks when creating the bus.

For more information on mixing with bus sends, see Using Sends.

Use a bus:

  • To combine multiple signals that you want to submix (for example, a submix of the rhythm guitars or background vocals in a session)
  • To combine multiple signals to effect with a plug-in (for example, as a reverb bus for several vocal tracks)
  • For other mix purposes, such as parallel compression of drums
  • To route audio to separate outputs

To create a bus track from specific tracks:

  1. Select the track or tracks which you want to send or route directly to a bus. You can route audio, Instrument, and other bus tracks to a bus.
  2. Type Shift+Command+B. The Create Bus dialog opens.

    create-bus.png

  3. Type a name for the bus.
  4. In the Route From Selected pulldown, select the track source for the bus. For example, if you want to route the selected track outputs directly to the bus, select Output. To use a Send to route the tracks to the bus, select a send.
  5. If you have an optional Console LUNA Extension (such as Neve Summing), you can select the Console here. You can enable or disable Neve Summing after you create the track or tracks.
  6. Click Create. The bus is created, with the routing you specified. 

Note: If you assign the bus source to a send that is already in use for the selected tracks, that send assignment is overwritten with the new bus assignment. If you assign the bus source to Output, the selected tracks’ outputs are routed to the bus.

To create a bus track on its own:

  1. In the Tracks browser, click the plus (+) next to Tracks.

    create-track-bus.png

  2. From the Type list, select Bus. 
  3. Select the number of tracks to create and the format (Mono or Stereo), and type a name for the track or tracks.
  4. If you have an optional Console LUNA Extension (such as Neve Summing), you can select the Console here. You can enable or disable Neve Summing after you create the track or tracks.
  5. Click OK to create the track or tracks.

Setting bus inputs and bus routing overview

Once you have created a bus, you can route (send) audio to it. There are two methods for busing: 

  • Direct busing routes audio directly to a bus. In this scenario, the bus functions as the track output, and the bus then outputs either to another bus, a pair of outputs, or the Main track. Use output busing to submix to a bus, or to create stem outputs. For example, you can route drums, instruments, and vocals all to separate buses to control levels, adjust effects, and apply Neve Summing, then either route those to the Main track or their own physical outputs.
  • Send busing sends audio from the track to a bus, without changing the output of the track. Send busing is useful when you want to effect the audio and mix it back in to the main mix in a controllable way. For example, you can send drums to a compressor on a bus and mix the compressed drums with the main drum tracks (parallel compression), or send instruments and vocals to 100% wet reverb bus, and mix the reverb bus in with the existing tracks.

To route audio directly to an existing bus:

  • Select the track or tracks you want to route directly to the bus. 
  • Click the Out in the Timeline or the Output in the Mixer or on the Focus channel. The Output Focus Browser opens.

track-outputs.png

 

  • Choose the bus to which you want to route the output of the track or tracks.

bus-routing.png

 

The selected track or tracks are now routed to the bus outputs.The fader and pan controls on the bus track now control overall mix characteristics of the tracks, and you can assign plug-ins and Neve Summing to the bus to affect all source tracks. 

To route audio to an existing bus using a send:

  1. Select the track or tracks you want to send to the bus.
  2. Click an available Send slot in the Mixer or on the Focus channel for a track. The Send Routing Focus Browser opens.

    send-routing.png

  3. Select the destination bus for the send. Send destinations that you have previously created appear in the Focus Browser under Buses.
  4. The selected track or track sends are now routed to the bus. 

 

You can control the send level with the Bus level control. The fader and pan controls on the bus track now control the overall characteristics of the bus track audio, and you can assign plug-ins and Neve Summing to the bus to affect the audio from the send. 

Using Accelerated Realtime Monitoring (ARM) with bus tracks

When you use Accelerated Realtime Monitoring (ARM), you can configure two bus tracks to work in ARM mode. ARM allows you to use Realtime UAD Processing on these two buses, while monitoring and/or recording with indiscernible latency. 

To set ARM Mode for a bus track, enable ARM, then click the ARM button on the bus track, and select either Aux 1 or Aux 2. When LUNA is in ARM mode, all bus tracks that do not use one of the two ARM-enabled aux buses will incur some latency when processing audio.

 

Using the Main Track

The Main track is the master fader or stereo output bus channel for your LUNA session. All audio that is routed to Main runs through this bus, and is summed for listening and mixdown purposes. By default, all audio, Instrument, and bus tracks are routed to the Main track.

You cannot delete the Main track, and you cannot create a new Main track. However, you can route audio to other outputs instead of the Main track.

The Main track is where you assign your master track Insert plug-ins. You can also enable Neve Summing on the Main track.

Have more questions? Submit a request

Comments