UAD Plug-Ins

Welcome to UA Support
How can we help?

Using the Mixer

 This article includes:

About Mixer View

Mixer view presents an analog console-like layout of your audio, instrument, and bus tracks, and the main track. You can use mixer view to:

  • Mix audio levels and pan tracks
  • Adjust trim, polarity, and track delay on a track

  • Arrange tracks
  • Assign track inputs
  • Use tape emulation on an audio or Instrument track
  • Using master tape emulation on a bus or Main track

  • Use Neve or API summing emulation on a bus or the Main track

  • Use API Console Emulation on tracks

  • Use insert effects on a track
  • Configure a sidechain with a console extension or sidechain-capable plug-in

  • Configure sends from a track
  • Send track audio to cues
  • Change a track's output
  • Record enable, mute, and solo a channel
  • Monitor a channel’s input
  • Configure a bus and view the sources for that bus

Mixing Audio

When you mix, you combine multiple audio and instrument tracks to create a stereo output file, and/or output stems, or multiple audio sources combined into mono or stereo outputs with buses. To create the sound of the overall mix, you balance the levels, frequency content, dynamics, creative effects, and stereo panning position of the audio and instrument tracks in your session. 

Balancing volume levels

To balance audio levels in LUNA’s mixer, you can use:

  • Clip gain (Timeline)
  • The volume fader (Mixer/Focus track)
  • The volume fader in the track controls (Timeline) 
  • Text entry in Timeline track controls or Mixer channel

To balance levels with the Mixer or a Focus channel:

  1. Play the session.
  2. Move the volume fader up to increase volume, and down to decrease volume. The level is indicated by the value at the bottom of the volume meter.
  3. To set a precise value for the volume fader, double-click the value at the bottom of the volume meter and type a value in dB, then click OK. You can type whole values, decimal values, and negative. For example 5, 1.6, and -3.7 are all valid values.
volume-with-fader.png

 

To balance levels with the Timeline track controls:

  1. Play the session.
  2. Move the volume fader left or right on the track controls in the Timeline. Move the fader left to reduce volume, and right to increase volume.
  3. To set a precise value for the volume, click the displayed volume and type a value in dB, then press Return. You can type whole values, decimal values, and negative. For example 5, 1.6, and -3.7 are all valid values. 

Note that after entry, the value in the track controls shows the nearest whole value, even though the correct decimal value is applied to the fader.

volume--track-controls-slider.png

 

To balance levels with the clip gain control:

  1. Hover the mouse cursor over the gain control icon at the top of an audio clip to show the Gain Control Editing Tool. 
  2. Move the slider up and down to increase or reduce the gain of a clip, without altering the gain of other clips on the track. 
  3. To enter a precise value, double-click the gain control, type the value in the popover, and press OK.

Clip gain allows a wide range of adjustment, from -144 dB to +48 dB. As you adjust clip gain, the waveform display shows the resulting changes to the audio level. If you select multiple clips and adjust the gain slider on one clip, the gain change is applied to all selected clips. To reset the clip gain control to 0 dB, Option-click the control.

Note: Tracks must be at the Medium (Default) size or larger to see the clip gain control on the track.

clip-gain-slider-text.png

 

Panning tracks

You pan a track to locate the track in the stereo field. In LUNA, a track can be mono or stereo, and you can pan tracks differently based on the track format. Use the pan knobs to pan the tracks to the left or right of the stereo image. A mono track has a single pan knob, while a stereo track has two pan controls–one for the left track, and one for the right track.

panning.png 

To pan a track in the mixer:

  • Click and drag the pan control at the top of the channel strip. 
  • To type a precise value for the pan knob, double-click and type a positive or negative pan value from 0-100, then press Enter. When you type a pan value, use the prefix minus (-) for left and no prefix for right. You can also include the letter L for left or the letter R for right. For example, -24, L24, and 24L both pan a pan control 24% left. 33, R33, and 33R all pan a control 33% right.
  • To simplify panning for a stereo track, you can right-click the pan control, and choose Simple under Stereo Pan Mode. The Simple stereo pan mode option allows you to pan both stereo tracks with one control to achieve the stereo image you want.

simple-stereo-pan.png

 

Panning in Timeline view

You can also pan tracks in the Timeline view.

In the track controls for each track, you can double-click and drag on the pan setting, or click the pan value and type a value from 0-100, then press Enter. When you type a pan value, you can use the prefix minus (-) for left and no prefix for right. You can also type L for left or the letter R for right. For example, -24 and 24L both pan the audio 24% left.

pan-controls-timeline.png

 

Muting and soloing

When you mute a track it goes silent in the mix, and in any sends to which it is routed (unless they are assigned pre-fader). When you mute a track, it goes silent in the session for the duration that the mute is applied. You can also automate mutes.

Soloing a track isolates it, or plays it without the other mix elements. When you solo a track, any bus to which it is sent also continues to sound in the session; however only the soloed tracks sound through the bus. You can solo multiple tracks by default in LUNA. You can also configure LUNA to allow only one track to be soloed at a time (see The Mix Workflow for the X-Or Solo setting).

Bus Spill

The Bus Spill control is a feature on a bus track and the Main track that allows you to see only the bus track and all the bus sources (all tracks routed to the bus) in the Mixer and Timeline. To enable Bus Spill, click the Spill button on a bus or the Main track. When Bus Spill is enabled, the Timeline and Mixer show only the source tracks that feed the bus, and the Main track. The Spill button flashes on the bus or Main track when Bus Spill is enabled.

bus-spilled.png

 

Compacting mixer faders

You can click at the top of the mixer fader section to compact the mixer faders, and allow more space to work with the mixer slots. Click again to expand the mixer faders to full height. You can also toggle this setting with the menu item View > Compact Monitor Faders.

compact-mixer-faders.png

 

Scrolling the Mixer

You can scroll in the Mixer view using the arrow keys.

  • To scroll one track to the left or right, use the left/right arrow keys.

  • To scroll up or down in the mixer, use the up/down arrow keys.

  • Command + left/right arrow keys scrolls the mixer an entire “page” or screen of faders.

  • Option+ Command + left/right arrow keys scrolls the mixer to the first or last fader.

Adjust trim, polarity and track delay

You can use the Utility row tools on any LUNA channel to trim the track after console summing, and before tape, plug-ins, or channel faders by as much as +12 dB or -144 dB. In the Utility row and on the channel fader you can invert polarity 180º for any track. You can delay a track by .1–1000 milliseconds. You can adjust linked stereo channels or unlink them to invert polarity or adjust trims independently.

utility-row-callouts.png

 

Polarity invert is also available at the track fader.

 

invert-polarity-fader.png

 

To adjust track trim:

  1. Show and expand the Utility row in the mixer, if it is not already visible.

    utility-row-show-expand.png

     

  2. Click and drag up or down under TRIM to adjust the trim level. To adjust trim level more accurately, double-click and type the value, then click OK.

    trim-value-set.png

     

To reset the Trim value, Option-click the Trim level.

To adjust track polarity:

  1. Show and expand the Utility row in the mixer, if it is not already visible.

    utility-row-show-expand.png

     

  2. Click the polarity button to reverse polarity. Polarity is reversed 180º when the button is highlighted.

    reverse-polarity-utility-row.png

     

  3. Alternatively, you can reverse polarity on the track’s fader. On the track fader in the Mixer view or on the focus channel, press the Polarity invert button to reverse polarity.

    invert-polarity-fader.png

     

To adjust trim or polarity on stereo tracks independently:

  1. Show and expand the Utility row in the mixer, if it is not already visible.

    utility-row-show-expand.png

     

  2. Hover over the TRIM area on a stereo track. UNLINK appears. Click to unlink the stereo tracks.

    hover-utility-unlink.png

     

When a stereo track is unlinked, you can adjust the trims and polarity separately for each channel.

Hover over the TRIM area again and click LINK to relink the tracks.

To delay a track:

  1. Show and expand the Utility row in the mixer, if it is not already visible.

    utility-row-show-expand.png
  2. Click and drag in the Delay area to adjust the track delay. 

    utility-track-delay-drag.png

     

  3. To type the track delay, double-click the Delay area and type the value, then click OK.

utility-track-delay-text.png

The track is delayed on playback by the number of samples you set.

 

Mixing down tracks

LUNA offers a full suite of mixdown options, including the ability to export any combination of raw tracks and bus outputs from a session, in stereo or mono as required, with or without effects applied. LUNA can also export MIDI tracks as a multitrack MIDI file with tempo. 

For a simple stereo mixdown, LUNA mixes down either the entire range of audio and MIDI, or a selected audio range at any sample rate supported by the hardware, and bit depths from 8 to 24. You can mix down a file as WAV, AIFF, MP3, or AAC (.m4a).

To mix your LUNA session down to a stereo audio file:

  1. In Timeline view, select the length on the timeline or in the rulers that you want to mix down.

    qs-mixdown-selection.png

  2. Select File > Export > Mixdown. The Mixdown dialog appears.

    mixdown.png
  3. Choose the file type for the mixdown file.
  4. For WAV or AIFF, choose the sample rate and bit depth for the mixed file. For an MP3 or AAC file, select VBR (variable bit rate) and quality, or CBR (continuous bit rate) and the bitrate in kbps.

  5. To listen to your session during mixdown, choose the Real-Time Mixdown option. Note that the session will mix down faster if you deselect Real-Time Mixdown.
  6. Click Mixdown to mix down the file.

Files are automatically named with the name of the session, and the name of the output (for example, session - MAIN.wav). Double-click the mixdown file name to change it.  By default, files are mixed down to the Exported Files folder in the LUNA session folder.

To mix down tracks and buses from a LUNA session:

  1. In Timeline view, select the length on the timeline or in the rulers that you want to mix down.

    qs-mixdown-selection.png

  2. Select File > Export > Mixdown. The Mixdown dialog appears.

    mixdown.png
  3. Choose the file type for the mixed down files.
  4. For WAV or AIFF, choose the sample rate and bit depth for the mixed down files. There are additional options you can set for an AAC file: VBR (variable bit rate) and quality, or CBR (continuous bit rate) and the bitrate in kbps.
  5. To export the MIDI from the session as a multitrack MIDI file with tempo data, choose Include MIDI file for tempo map and instruments.
  6. To export tracks without effects, choose Bypass Effects.
  7. To export mono tracks as mono files, choose Bypass Pan (Preserve Mono Tracks). If you do not choose this option, panned mono tracks are exported as stereo tracks with the panning information applied to the stereo exported file.
  8. To listen to your session during mixdown, choose the Real-Time Mixdown option. Note that the session will mix down faster if you don’t choose Real-Time Mixdown.
  9. Under Sources, click Main >.
  10. Select the tracks to export. You can export any combination of tracks and buses.

    export-more-sources.png
  11. Click Done to return to the Mixdown dialog.
  12. Click Mixdown to mix down the files.

Files are automatically named with the name of the session, and the names of the outputs appended (for example, session - MAIN.wav, session - verb.wav). Double-click the name of any mixdown file to rename it. By default, files are mixed down to the Exported Files folder in the LUNA session folder.

Tip: Click and drag to select multiple source checkboxes.

Exporting Audio from the Timeline

You can export individual audio clips as single files, multiple audio clips on the same track as multiple files, and multiple audio clips from different tracks as separate files, directly from the Timeline.

To export audio clips:

  1. In the Timeline view, click one or multiple audio clips to export. 
  2. Right-click an audio clip and select Export Clip. You can also select one or more audio clips and press Shift+Command+K, or choose the menu item File > Export > Clips.

    export-single-audio-clip.png

  3. While the Export dialog is open, select clips in your session you want to export. Each clip is added to the export list.

  4. To remove a clip from the export list, click it again. (Tip: you can click a clip in the Export browser to select and center that clip in the timeline.)
  5. Under Save To in the export browser, select the location where you want to export the clips by clicking the folder icon and choosing a location from the Finder.
  6. Under Audio File Settings, specify the settings for File Type, Sample Rate and Bit Depth.
  7. Click Export to export your clips.

Using Neve Summing

You can add Neve Summing to bus tracks and the main track using a LUNA Extension. 

Using the Neve Summing LUNA Extension

Neve Summing imparts the sound and headroom characteristics of a Neve console bus channel directly into the LUNA summing buses. You can purchase the optional Neve Summing LUNA Extension to add Neve summing to Bus and Main tracks. 

Note: when you change the Neve Summing setting for a bus, the faders for the bus and for all tracks that feed the bus will change position because of the difference in fader taper between LUNA native summing bus and Main channels and Neve Summing bus and Main channels. 

To add Neve Summing:

  • In the Input row of a bus or the Main track, click the Summing button, and choose Neve Summing. 

  • Set the controls for Headroom (HR), Trim, and Impedance. 

To adjust controls on multiple tracks, select multiple tracks, then change the controls on one track. The tracks must be in an enabled track group (Track > New Track Group, or Command+G), or Selection Grouping (Track > Selection Grouping, or Control+G) must be enabled to adjust Neve Summing settings on multiple tracks at one time. 

 

neve-summing.png

 

Neve Summing provides these controls and characteristics:

  • Channel characteristics: The fader and panning characteristics of the bus change to accurately emulate the Neve console bus characteristics.
  • Headroom (HR): The headroom setting increases or decreases the amount of headroom in the channel, and the amount of saturation. The available range is +4 dB to +28 dB, and the lowest setting (fully counter-clockwise) has the least saturation and the most available headroom. As you turn this up to the top of the range, you can get saturation and even distortion characteristics. You can rotate the knob or double-click it to choose a value from the drop menu. The headroom control is gain-compensated, so the volume changes are minimal when changing the headroom control. The Low impedance setting is louder than unity gain, even with gain compensation.
  • Trim: The trim setting allows you to compensate for gain changes introduced by the summing headroom and impedance controls, and allows you to increase or decrease the overall level of the summing bus. The available range is -6 dB to +6 dB. You can rotate the knob or double-click it to type a value.
  • Impedance: This setting changes the impedance character of the bus or Main channel from low to high impedance. The default is high impedance. The Low and High bus impedance settings provide different audio character and gain levels, and one or the other might be more appropriate for your audio material and bus. Generally, the Low impedance setting is louder than the unprocessed audio.
  • Bypass: The Bypass switch (labeled In/Out) allows you to toggle Neve summing on and off to audition the audio effects. 

Using API Summing

You can add API Summing to bus tracks and the main track using a LUNA Extension. 

Using the API Summing LUNA Extension

Neve Summing imparts the sound and headroom characteristics of an API console bus channel directly into the LUNA summing buses. You can purchase the optional API Summing LUNA Extension to add API summing to Bus and Main tracks. 

Note: when you change the API Summing setting for a bus, the faders for the bus and for all tracks that feed the bus will change position because of the difference in fader taper between LUNA native summing bus and Main channels and API Summing bus and Main channels. 

To add API Summing:

  • In the Input row of a bus or the Main track, click the Summing button, and choose API Summing. 

  • Set the controls for Headroom (HR) and Trim. 

To adjust controls on multiple tracks, select multiple tracks, then change the controls on one track. The tracks must be in an enabled track group (Track > New Track Group, or Command+G), or Selection Grouping (Mixing > Selection Grouping, or Control+G) must be enabled to adjust API Summing settings on multiple tracks at one time. 

api-summing-overview.png

 

API Summing provides these controls and characteristics:

  • Channel characteristics: The fader and panning characteristics of the bus change to accurately emulate the Neve console bus characteristics.

  • Headroom (HR): The headroom setting increases or decreases the amount of headroom in the channel, and the amount of saturation. The available range is +4 dB to +28 dB, and the lowest setting (fully counter-clockwise) has the least saturation and the most available headroom. As you turn this up to the top of the range, you can get saturation and even distortion characteristics. You can rotate the knob or double-click it to choose a value from the drop menu. The headroom control is gain-compensated, so the volume changes are minimal when changing the headroom control. The Low impedance setting is louder than unity gain, even with gain compensation.

  • Trim: The trim setting allows you to compensate for gain changes introduced by the summing headroom and impedance controls, and allows you to increase or decrease the overall level of the summing bus. The available range is -6 dB to +6 dB. You can rotate the knob or double-click it to type a value.

  • Bypass: The Bypass button (labeled In) allows you to toggle API summing on and off to audition the audio effects. 

Using API Vision Console Emulation

api-vision-console-overview.png

The API Vision Console Emulation Bundle turns LUNA into a full API console. You can create new audio, instrument, and bus tracks with API Vision Console elements pre-assigned, building sessions within the complete Vision console emulation experience. You can assign API Vision channel strips to audio and instrument tracks, and assign the API 2500 Bus Compressor to bus tracks and the main track.

API Vision Console Emulation provides a new way to interact with the LUNA workspace. See API Vision Console Emulation in the Extensions section for more information.

Using Multitrack Tape

 

tape-channel-expanded.png

 

With LUNA, you can incorporate the classic sound of tape directly into your mixing workflow. LUNA implements tape emulation in a way that is both easy to use and sonically diverse. Both Oxide and Studer A800 provide you with the accurate, classic sound of a classic multitrack machine. The overall sound of Oxide is configured with presets and a per-channel saturation control, while Studer A800 offers per-machine and per-track control over the individual tape channel parameters. Tape can be enabled on any instrument or audio track, and is applied during playback only.  

You can add emulated tape processing to audio and instrument tracks using LUNA Extensions. LUNA includes the Oxide LUNA Extension for simple one-knob tape emulation.

The optional Studer A800 LUNA Extension adds more advanced tape control, and the sound of a venerable modeled tape machine. If you already own the UAD Studer A800 plug-in, the Studer A800 LUNA Extension is available in your account. Conversely, if you purchase the Studer A800 LUNA Extension, the UAD Studer A800 plug-in is included.

LUNA Extension tape machine emulation includes global settings for the tape machine, and per-track settings for saturation. In this way, the tape machine emulation is similar to a true recording and mixing tape signal path. 

LUNA is designed with the capability to use up to four “machines” for tape emulation. You can configure each machine slot with different global tape characteristics, and apply any one of the four machines to a track or group of tracks in your session. Overall tape characteristics are determined by each machine. You can then set the saturation individually for each track to which Oxide tape is applied, and other settings for each Studer A800 channel. In this way, you can configure separate machines within your session, and still set individual “tape channel” characteristics for each track. 

For example, a typical scenario could include two machines, with one machine more aggressively driven than the other. You can assign drums, bass, and guitars to the more aggressively driven machine, and vocals and backgrounds to the cleaner machine. You can add a third and a fourth machine with even more diverse characteristics. The ability to configure up to four machines provides wide flexibility in the range of tape sounds you can apply in a session. 

Oxide LUNA Extension Configuration

The Oxide Extension includes presets to configure the tape machine settings. You cannot manually adjust controls for the Oxide LUNA Extension. However, if you own the UAD Oxide Tape plug-in, you can configure and save presets in the plug-in that you can then use in the LUNA Extension.

Studer A800 LUNA Extension Configuration

The Studer A800 LUNA Extension allows you to load presets and adjust manual controls. Settings like bias, tape speed, and tape type are configured on the tape machine globally for the session, and in addition, each track has its own level (saturation) control, as well as control over the individual track’s HF Driver and Repro EQ settings. You can use presets that you save in the UAD Studer A800 plug-in with the LUNA Extension.

Using Tape Machines

To configure a Tape Machine in a tape deck slot:

  1. On an audio or Instrument track in Mixer view, or on a Focus track in Timeline view, click the Tape slot. The Tape browser opens.

    tape-machine-browser.png
  2. Double-click a tape slot (A-D) in which you want to configure the tape machine.
  3. From the Machine list, select a tape machine type (Oxide or Studer A800). Studer A800 is only available if you have the Studer A800 LUNA Extension licensed and installed. The tape machine configuration is displayed in the browser.
  4. Configure the tape machine through presets (Oxide, Studer A800) or configure the tape machine settings (Studer A800).

Once you have configured a tape machine in a slot, you can assign that tape machine to any number of audio or Instrument tracks. You can configure a total of four tape machines, each with unique settings, for each LUNA session.

To assign a tape machine to a track:

  1. Click the Tape insert on a track. The Tape Machine selector opens on the left of the screen. 
  2. Choose the tape machine from the list in the Tape Machine browser. A tape machine Saturation knob appears on the track, along with a VU meter and a Power button. In the Mixer, with Large View enabled for the tape row, additional settings for the Studer A800 LUNA Extension appear. 
  3. Use the Saturation knob to increase or decrease the amount of tape saturation applied to the track. 
  4. If you are using the Studer A800 LUNA Extension, you can configure the HF Driver HF setting, Bias, Repro LF, and Repro HF settings, and enable noise on a per-track basis, in addition to the overall machine controls.
  5. Click the power button to enable or disable tape emulation on the track.

To configure the global sound of an Oxide tape machine:

  1. Click the Tape insert on a track. The Tape Machine selector opens on the left of the screen. 
  2. Choose an Oxide tape machine from the list. 
  3. Choose a preset to configure the global sound of the Oxide tape machine in the session. 

Tip: If you have the UAD Oxide Tape plug-in, you can use presets you have created in the plug-in with LUNA tape tracks.

To configure the global sound of a Studer A800 tape machine:

  1. Click the Tape insert on a track. The Tape Machine selector opens on the left of the screen. 
  2. Double-click the A800 tape machine that you want to configure. 
  3. Choose a Preset to configure the global sound of the Studer A800, or adjust the controls manually. Click Open to open the additional machine controls. 

To adjust a tape control, you can click and drag on the control to rotate it to the desired position, or you can double-click the control to choose from a list of values. 

To adjust controls on multiple tracks, select multiple tracks, then change the controls on one track. Selection Grouping (Mixing > Selection Grouping, or Command+G) must be enabled to adjust tape settings on multiple tracks at one time. 

You can access tape controls from the tape configured on a track.

Hover your mouse over the tape slot on a track, and use the tape options to open the tape browser, open the assigned tape machine for the track, or remove tape from the track.

tape-hover-options.png

 

Using Master Tape

The UAD Ampex ATR-102 Mastering Tape Recorder plug-in and LUNA Extension provides the final “analog polish” to your music, turning your recordings into records. Fully authenticated by the Ampex Corporation and trusted by Platinum‑selling professionals the world over, the ATR‑102 LUNA Extension faithfully captures the unique dynamics, colorful frequency response, and tape saturation of this industry‑standard Ampex machine.

Using Ampex ATR-102

You can add Ampex ATR-102 to a Bus track or the Main track. You can configure each instance of Ampex ATR-102 Master Tape LUNA Extension with manual controls and presets. 

Assign Ampex ATR-102 to a track

  1. Click the Master Tape insert on a bus track or the Main track, and select the ATR-102.

    atr-102-select.png

     

  2. The primary set of tape machine controls appear in the Master Tape slot, and the Master Tape deck appears in the browser on the left of the screen.

atr-102-closed.png

 

In the Master Tape slot, you can configure the most important features: tape formula, tape speed, and tape head width. You can also toggle the Master Tape deck on and off. You can further configure the Master Tape deck in the Browser on the left of the screen. 

Master Tape Deck controls in Browser

atr-102-closed.png

To configure Ampex ATR-102 in the Browser:

  1. Hover over the Master Tape insert on a track, and click the box to open the Master Tape Deck.

    master-tape-hover-options.png

     

  2. The Master Tape Deck opens on the left of the screen. 

  3. Adjust the controls manually, or choose a Preset to configure the global sound of the Ampex ATR-102.

Click the Open (^) button to open the secondary machine controls. atr-102-open.png

 

To adjust a rotary tape control, you can click and drag on the control to rotate it to the desired position, or double-click the control to choose from a list of values. You can toggle through push-button controls by clicking the buttons, or toggle switches by clicking them,

Inserting the tape deck Pre Fader or Post Fader

The Ampex ATR-102 Master Tape LUNA Extension can be configured as either a pre-fader or post-fader effect. By default, the Ampex ATR-102 is pre-fader on the Main track and post-fader on buses. On the Main track, the ATR-102 is configured pre-fader to enable modern workflows where a master brickwall limiter or other processor is positioned after it. The Master Tape machine on a bus is configured post-fader by default to apply the sound of the tape after other bus processing. The use of a Master Tape machine on buses allows for sonic exploration beyond what would normally be available with a single mixdown tape deck. 

To configure the Ampex ATR-102 Master Tape LUNA Extension as pre or post fader:

  1. Click in the Master Tape row and assign the ATR-102 LUNA Extension to a bus or the Main track,

  2. Hover over the Master Tape slot, and click on •••.

  3. To insert the tape deck pre-fader, select Insert Pre-Fader. An indicator to the left of the option indicates that the option is enabled. 

  4. To insert the tape deck post-fader, deselect Insert Pre-Fader.

master-tape-hover-options.png

You can also switch between the pre and post fader tape deck location by clicking the option in the Master Tape Browser.

atr-102-pre-post-fader.png

Using Insert plug-ins

mixer-track-insert-plugins.png

 

You use inserts to add UAD and Audio Unit plug-In processing to audio, bus, instrument, and main tracks. You can expand the Inserts row to view the standard inserts. Record FX and the Unison insert appear in the Input row, when a track is Input or Record enabled. Click an available insert to open the list of available plug-ins in the Focus Browser, and click a plug-in from the pane to insert it.

Note: Only UAD plug-ins can be used in Record FX inserts. Only Unison-capable UAD plug-ins can be used in Unison inserts.

Plug-in states are indicated with colors and outlines.

  • A gray plug-in plate indicates a powered-on and authorized plug-in.
  • A red plug-in plate indicates that a plug-in is not authorized.
  • A black plug-in plate indicates that a plug-in is powered off.
  • A blue plug-in plate indicates that the plug-in is focused in the browser.
  • A yellow outline around a plug-in plate indicates that the plug-in window is open in LUNA. 
plug-in-states.png

Adding plug-ins

Click on a Unison insert, Record FX insert, or standard Insert insert to add a plug-in. Note that you can only add a Unison-enabled UAD plug-in in the Unison insert, and UAD plug-ins in the Record FX inserts, and those inserts are only active when an audio track is record-enabled or input-enabled.

When you click on an insert, your list of supported plug-ins opens in the Plug-Ins browser. The list of plug-ins in the browser changes depending on the context. As an example, only Unison plug-ins appear when you click a Unison insert. On audio tracks, only UAD plug-ins appear in the Record FX insert. When LUNA is ARM-enabled, only UAD plug-ins appear in standard inserts when the track is record-enabled or input-enabled.

Plug-ins are organized by manufacturer, and you can click a manufacturer’s name to show or hide the list of plug-ins. In addition, UAD plug-ins are sorted into two folders:

  • My Universal Audio includes all UAD plug-ins that you own, and those that are currently in an active demo state.

  • Universal Audio includes those UAD plug-ins that you do not own, and that are not currently active as demos.

uad-folders-plug-in-browser.png

Searching for plug-ins

You can easily search for and choose plug-ins in the plug-ins browser. To search for a plug-in, after you click on an insert to open the plug-in browser, begin typing. As you type the browser shows the search results.

You can navigate through the list of plug-ins and apply plug-ins using the up and down arrow keys.

plug-in-browser-search.png

 

Hiding, showing, and closing plug-in windows

When one or more plug-ins are open in LUNA, you can use key commands to hide or close them.

  • To hide all floating windows, press Shift+W. This temporarily closes all floating windows (plug-ins, cue outputs, and others). You can restore these hidden windows by pressing Shift+W again. When you hide windows, then open a new window (for example, when adding another insert plug-in), any previously hidden windows reappear.
  • To close windows, press Command+W. This closes the topmost floating window. Press Command+W repeatedly to close additional floating windows.

 

Using plug-in presets

Plug-in presets are selected and saved using the Presets Focus Browser. 

Note: You use the same plug-in presets with UAD plug-ins in Standard, Record FX, or Unison inserts, and they function identically.

To apply a plug-in preset:

  1. Click Presets on the plug-in title bar, or on the plug-in icon in the Insert rack, click •••, and choose Presets… The Presets Focus Browser opens.
  2. Click a preset to select it. 
plug-in-open-presets.png

You can use the Up and Down arrows to navigate through presets. To search for a preset, click next to the magnifying glass at the top of the browser, and begin typing. 

To save a plug-in preset:

  1. Select a preset from the Preset Focus Browser.
  2. Make changes to the plug-in as required. 
  3. Click Save. The Save Preset As dialog opens.
  4. Click Save to save the changes to the existing preset, or type a name for the preset to save a new preset, then click Save. 
save-plugin-preset-as.png

 

You can delete or rename presets that you have created. If you save changes to a system preset, the preset is saved as a User preset with the same name. 

Showing large plug-in icons

In the Inserts section, click on the Large View icon to show expanded inserts. This shows icons that represent the plug-ins loaded in the inserts.

mixer-view-plugins-large.png

 

Adding an icon for a plug-in

By default, Audio Unit insert, MIDI FX, and instrument plug-ins have a generic icon. You can add a plug-in icon at any time. The plug-in icon takes a snapshot of the current user interface of the plug-in. 

To create a plug-in icon:

  1. Click on a plug-in in an Instrument, MIDI FX, or Insert row in Mixer View or on a Focus track.
  2. Arrange the window of the plug-in as you would like it to appear in the icon.
  3. Click the plug-in Name bar at the top of the plug-in window, and choose Create Plug-In Icon.

The icon is created from the current plug-in settings.

create-plugin-icon.png

Using a Sidechain

Sidechaining allows you to use the audio output from one track to key, or trigger, an effect such as a compressor on another track. Sidechaining is generally used with compression, but any processor (typically a dynamically-triggered processor) that supports sidechaining can be used. For example, a gate can be triggered to silence a tom channel when the snare is hit, or an expander can be triggered to bring up room tone on a snare hit. 

Sidechain source and destination

Sidechaining uses a source and destination: a source track (the audio source that will trigger the processor), and a destination (the audio processor on a track that will be triggered by the source audio). 

  • The sidechain source can be any audio, instrument, or bus track, and does not require any plug-ins or extensions. The sidechain source is post-plug-in, post-extension, and pre-fader.

  • The sidechain destination is one sidechain-capable plug-in or extension on any audio, instrument, or bus track. It is important to remember that the sidechain source is a track, but the sidechain destination is a plug-in or extension on a track.

Each audio, instrument, and bus track in LUNA has a single sidechain input that can route sidechain audio to a single processor on the track. Sidechain can be configured in the Utility row for the destination track, or in the plug-in or extension (when using API Vision Console LUNA Extensions). Note that the sidechain source track is not heard through the destination track — it is only used to trigger the plug-in or extension to which it is routed. 

Before you configure a sidechain:

  • A sidechain source track can be any audio track, instrument track, or bus track. The source track must pass audio, or it will not have any functionality.

  • The sidechain-capable plug-in or extension on your destination track (for example, an API Vision Console Emulation extension) must be instantiated.

Configuring a sidechain with API Vision Console Emulation

You can simply configure an API Vision Console Emulation LUNA Extension as a sidechain destination from within the extension.

Configuring an API Vision Console Emulation extension as a sidechain

  1. Make sure the Console row is showing in the LUNA mixer.

    avc-console-row-show-hide.png

     

  2. Click on the Console row on a track and choose API Vision, or for a bus track or main track, choose API 2500.

    avc-add-console.png

    avc-assign-bus-main.png

    The API Vision Console Extension browser opens.

  3. If you are using API Vision channel strip, enable the module you want to use as the sidechain destination (for example, the compressor). On API 2500, you do not need to enable a module, as all processors are enabled.

  4. At the top of the extension browser under Sidechain, click Assign.

    sidechain-assign-avc.png

     

  5. From the Sources list, click the source track.

    sidechain-source-select-avc.png

The sidechain is configured with the source and destination you selected.

sidechain-configured-no-callouts-extension.png

 

Configuring a sidechain with an Audio Units plug-in 

You can configure sidechain-capable Audio Units plug-ins from within the plug-ins. 

Configuring an Audio Units plug-in as a sidechain destination

  1. Instantiate a sidechain-capable plug-in on a track. 

    sidechain-assign-plugin.png

     

  2. At the top of the plug-in, click the Sidechain Enable, Sidechain, or SC button.

    sidechain-plugin-sc-button.png

     

  3. From the Sources list, click the source track.

    sidechain-source-select-plugin.png

The sidechain is configured with the source and destination you selected. 

sidechain-configured-no-callouts-plugin.png

 

Configure the plug-in to respond to key or sidechain input. The process for configuring a plug-in to “listen” to the sidechain input varies. See the example below.

sidechain-enable-in-plugin_.png

 

Different plug-ins use different methods to enable the key or sidechain input, as shown below. 

sidechain-enabled-3rd-party.png

 

Configuring sidechain options

After you configure the sidechain source and destination, the sidechain configuration appears in the sidechain browser. In the sidechain browser, you can change the configuration.

  1. If desired, use the trim knob to adjust the key trigger level from the sidechain source.

  2. To hear the sidechain source, click the solo button.

  3. To enable or disable the sidechain, click the power button.

  4. With a stereo sidechain destination, you can optionally link the left and right input levels from the sidechain source by checking the Link L/R input levels box.

    Tip: Stereo link allows you to apply the stereo sidechain signal to both channels of the destination processor equally when the source levels vary (so, for example, the stereo panorama doesn’t shift).

sidechain-config.png

Sidechain options with a LUNA Extension

 

sidechain-config-3p.png

Sidechain options with a plug-in

Removing a sidechain

You can remove a sidechain by removing the sidechain source, or removing the sidechain insert.

Tip: To temporarily disable sidechain processing, power off the sidechain with the power button in the sidechain browser. 

To remove a sidechain source:

  1. Click the plus sign in the Utility row of the destination track to open the sidechain browser.

    sidechain-browser-open.png

     

  2. Click the X next to the sidechain source to remove the sidechain source. The sidechain destination is automatically removed.

  3. To remove the sidechain destination without removing the sidechain source, click the Insert and select None. 

sidechain-remove.png

 

Sidechain hover options

The sidechain control plate appears in the Utility row on the track where the sidechain destination extension or plug-in is instantiated. When you hover your mouse over the sidechain plate, these options appear.

  • Click the plus sign to open or close the sidechain browser.

  • Click the square to open or close the sidechain extension or plug-in.

  • Click ••• to show a menu that allows you to enable or disable the sidechain (this is the same as clicking the power button in the sidechain browser).

 

sidechain-hover-options.png

 

Using Sends

You can use the send slots to send audio from a track to a bus track, the main output, or any available physical output on your Apollo. Note that multiple sends can send to the same physical output. They are mixed together before being sent to the physical output.

Click on the send slot to open a list of send destinations in the Focus Browser on the left, to which you can route the send.

send-slots.png

You can also send from a single send slot on a track to multiple buses. To assign a send slot to multiple outputs, click the Send assignment slot, then in the Sends browser, Shift-click or Command-click the outputs to assign. The send is then labeled with “Multiple.”

After you add a send, the send appears in the mixer track, with a small set of send controls displayed. These include the Send level, the Pre-fader button (P), and the Mute button (M).

send-single-multiple.png

 

To use sends:

  • Expand the Sends row in Mixer View, or on a Focus track in Timeline view.
  • Turn the Send knob to control the level of audio that you want to send to the destination. You can double-click the Send knob to type a value. When audio is playing on the track, the Send knob indicates the audio level on the track with a circular meter.
  • Click the Pre button (P) to route audio to the send destination before the channel’s main fader level. When audio is routed pre-fader, audio is sent from the disk to the destination regardless of the setting of the channel’s fader and mute status. If audio is not routed to the send pre-fader, then if the channel is muted no audio is sent, and gain changes on the channel fader do affect the send.
  • Click the Mute button (M) to mute audio to the send.
  • To copy the main mix to a send, in Mixer view, right-click on a track’s Pan knob or volume fader, and choose the send to which you want to copy the mix. 

copy-mix-to-send.png

Hover your mouse over a send on a track to access send options.

send-context-menu.png

 

Click the Large view box to to expand all sends in the selected slot in the LUNA mixer. You can also click the Large View icon on the left of the mixer window. Large view shows a Send fader instead of a knob, and also shows the Pan control or controls for the send. Use the Pan control or controls to pan the audio when routed to a stereo destination.

 

large-buses-with-button.png

 

Dragging, dropping, and disabling sends

  • Drag and drop a send from one track to another to move the send assignment, level, and pan information to a different track.

    drag-send.png

     

  • Option-click and drag and drop a send to copy that send assignment, level and pan information to a different send track.

    option-drag-send.png

     

  • Command-click a send to disable it.

Copying all sends on a channel

Right-click at the top of the Sends row on a track, and select Copy All to copy all send assignments from a track. You can then right-click at the top of the Sends row on another track and select Paste All from “source” to paste the sends from the track.

sends-copy-all.png

Using Cues

Use cue mix buses to create up to four custom stereo mixes that are separate from the main monitor mix. You can use cue mixes:

  • To send performers a headphone monitoring mix that is different from the main monitor mix, or a mix of the Main track and other channels.
  • To send separate mixes to other rooms or audio equipment.
  • Any time you want to send an alternate mix to another destination.
cues.png

 

To use cue mixes:

  • Expand the Cues row in Mixer View, or on a Focus track in Timeline view.
  • Turn the Cue knob to control the level of audio that you want to send to the cue destination. You can double-click the Cue knob to type a value. When audio is playing on the track, the Cue knob indicates the audio level on the track with a circular meter.
  • Click the Pre button (P) to route audio to the cue destination before the channel’s main fader level. When audio is routed pre-fader, audio is sent from the disk to the destination regardless of the setting of the channel’s fader and mute status. If audio is not routed to the cue pre-fader, then if the channel is muted no audio is sent, and level changes on the channel fader do affect the send.
  • Click the Mute button (M) to mute audio to the cue.

Click the Large view icon to expand the cues in a selected slot in the LUNA mixer. Large view shows a Cue fader instead of a knob, and also shows the Pan control for the cue. Use the Pan control to pan the cue mix when routed to a stereo destination.

large-cues-with-button.png

 

The cues that are displayed and available are dependent on your Apollo hardware. You can configure the number of available Cues in LUNA Settings > Hardware panel > Cue Bus Count.

Changing Track Output

You can change the track output, for example, to send a track’s output directly to a hardware output, or to route a track’s output to a bus.

To change the track output:

  1. Scroll to the Output row in the Mixer, or on the Focus channel.
  2. Click the Output for the track.
  3. In the track Output browser, select the output. You can route a track’s output to Main, an Aux, or a hardware or virtual output or output pair.
outputs.png

 

Assigning a track output to multiple destinations

You can assign the output of a track to multiple destinations. To assign an output to multiple destinations, click the output assignment slot, then in the Output browser, Shift-click or Command-click the outputs to assign. The output is then labeled with “Multiple.”

Have more questions? Submit a request

Comments