UAD Plug-Ins

Welcome to UA Support
How can we help?

Keyboard Shortcuts and Menu Reference

 This article includes:

 

LUNA Keyboard Shortcuts

Windows and Display

Feature

Modifier(s)

Key

Toggle Timeline/Mixer

Command

=

Next Window

Command

`

Previous Window

Command+Shift

`

Show/Hide Floating Windows

Shift

W

Close Floating Window

Command

W

New Window

Option+Command

N

New Alternate Window

Shift+Command+=

Opens a second LUNA window.

Toggle Full Screen

Command+Shift

F

 

Playback and Timeline

Feature

Modifier(s)

Key

Toggle Playback

 

Spacebar

Toggle Record

Command

Spacebar

 

 

Numeric Keypad 3

Restart Playback

Control+Option+Command

Spacebar

Loop Playback

Control

L

 

 

Numeric Keypad 4

Return To Zero

 

Return

Toggle Pre/Post Roll

Command

K

Toggle Metronome

 

Numeric Keypad 7

Create Marker

 

Enter

 

Zooming and Scrolling

Feature

Modifier(s)

Key

Auto Scroll

Shift

A

Zoom In

Command

]

 

 

T

Zoom Out

Command

[

 

 

R

Frame Selection

 

E

Increase Selected Track Heights

Control

Decrease Selected Track Heights

Control

Increase All Track Heights

Control+Option

Decrease All Track Heights

Control+Option

Zoom In Audio Waveforms

Option+Command

]

Zoom Out Audio Waveforms

Option+Command

[

Reset Audio Waveform Zoom

Control+Option+Command

[

Scroll To Left Selection

Shift

 

 

Q

Scroll To Right Selection

Shift

 

 

W

 

Record / Input / Solo / Mute

Feature

Modifier(s)

Key

Toggle Record Arm

Shift

R

Toggle Input Enable

Shift

T

Toggle Solo

Shift

S

Toggle Mute

Shift

M

Toggle Record

Command

Spacebar

 

 

Numeric Keypad 3

Discard Recording

Shift+Command

.

 

Editing and Fades

Feature

Modifier(s)

Key

Clear

 

Delete

Undo

Command

Z

Redo

Command+Shift

Z

Cut

Command

X

 

 

X

Copy

Command

C

 

 

C

Paste

Command

V

 

 

V

Duplicate selection

Command

D

Shift Cut

Shift

X

Shift Paste

Shift

V

Shift Duplicate

Shift

D

Shift Insert

Shift

I

Shift Clear

Shift

Delete

Mute Selection

Command

M

Create Fades

Command

F

Fade To Clip Start (Fade In)

Control

D

 

 

D

Fade To Clip Stop (Fade Out)

Control

G

 

 

G

Trim From Clip Start

 

A

Trim From Clip End

 

S

Trim Clip to Selection

Command

T

Separate Selection

Command

E

 

 

B

Consolidate Selection

Option+Shift

3

Heal Separation

Command

H

Export Mixdown

Option+Command

B

Export Clips

Command+Shift

K

Generate Sinewave in Selection

Control+Option+Shift

3

 

Control+Option+Shift

#

 

Making Selections

Feature

Modifier(s)

Key

Select All

Command

A

Set Selection Start (while stopped or playing back)

 

Set Selection End (while playing back)

 

 

Moving Selections

Feature

Modifier(s)

Key

Move Selection Up

 

P

Move Selection Down

 

;

Move Selection to Next Bar

 

]

 

 

Numeric Keypad 2

Move Selection to Previous Bar

 

[

 

 

Numeric Keypad 1

Move Selection To Next Clip Edge

 

'

Move Selection To Previous Clip Edge

 

L

Move Selection To Next Transient

 

Tab

 

Option

Move Selection To Previous Transient

Option

Tab

 

Option

L

Move Selection To Next Marker

Control+Option

'

Move Selection To Previous Marker

Control+Option

L

Loop Select

Command+Shift

L

 

Extending Selections

Feature

Modifier(s)

Key

Extend Selection Up

Shift

P

Extend Selection Down

Shift

;

Extend Selection To Next Bar

Shift

]

 

Shift

Numeric Keypad 2

Extend Selection to Previous Bar

Shift

[

 

Shift

Numeric Keypad 1

Extend Selection To Next Clip Edge

Shift

'

Extend Selection To Previous Clip Edge

Shift

L

Extend Selection To Next Transient

Shift

Tab

 

Option+Shift

Extend Selection To Previous Transient

Option+Shift

Tab

 

Option+Shift

L

Extend Selection to Next Marker

Shift+Control+Option

'

Extend selection to Previous Marker

Shift+Control+Option

L

Extend Selection To Session Start

Shift

Return

Extend Selection To Session End

Option+Shift

Return

 

Tracks and Versions

Feature

Modifier(s)

Key

New Track Group

Command

G

Toggle Selection Grouping

Control

G

Suspend Groups

Shift+Command

G

New Tracks

Shift+Command

N

New Instrument Track (with Shape)

Shift+Command

I

Create Bus

Shift+Command

B

Import

Command

I

Duplicate Tracks

Option

D

New Version On All Tracks

Control+Option

\

New Version On Selected Tracks

Control+Option+Shift

|

Duplicate Version For All Tracks

Control+Option+Command

\

Duplicate Version On Selected Tracks

Control+Option+Command+Shift

|

Find Track

Option+Command

F

Toggle Selected Track Views

Control+Command

← , →

Toggle All Track Views

Control+Option+Command

← , →

Grid

Feature

Modifiers(s)

Key

Increase Grid

Shift

=

Decrease Grid

Shift

  •  

Toggle Snap To Grid

Shift

\

Toggle Relative Grid Snap

Command+Shift

\

Align Bar

Option+Command

I

 

MIDI

Feature

Modifier(s)

Key

MIDI Merge

 

Numeric Keypad 9

MIDI Keyboard Mode

Option+Command

M

Open Quantize Browser

Command+Shift

U

Quantize Selection

Command

U

Pitch Selected MIDI Notes up One Semitone

Shift

Pitch Selected MIDI Notes down One Semitone

 

Pitch Selected MIDI Notes up One Octave

Shift

Pitch Selected MIDI Notes down One Octave

Shift

Nudge MIDI Note Left

 

,

Nudge MIDI Note Left 2X

 

M

Nudge MIDI Note Right

 

.

Nudge MIDI Note Right 2X

 

/

 

Sessions and LUNA

Feature

Modifier(s)

Key

New Session

Command

N

Open Session

Command

O

Close Session

Command+Shift

W

Open Session Version

Shift+Command

O

Save Bookmark

Command

S

Save New Version

Shift+Command

S

Browse All Recent

Option+Command

O

Quit

Command

Q

Show Settings

Command

F5

 

All Keyboard Shortcuts (Alphabetical)

Feature

Modifier(s)

Key

Align Bar

Option+Command

I

Auto-Scroll

Shift

A

Browse All Recent

Option+Command

O

Clear

 

Delete

Close

Command

W

 

Close Session

Command+Shift

W

Consolidate Selection

Option+Shift

3

 

Option+Shift

#

Copy

Command

C

 

 

C

Create Bus

Command+Shift

B

Create Fades

Command

F

 

 

F

Create Marker

 

Enter

Cut

Command

X

 

 

X

Decrease All Track Heights

Control+Option

Decrease Grid

Shift

  •  

Decrease Selected Track Heights

Control

Discard Recording

Shift+Command

.

Duplicate (Track or tracks)

Option

D

Duplicate Selection

Command

D

Duplicate Version For All Tracks

Control+Option+Command

\

Duplicate Version On Selected Tracks

Control+Option+Command+Shift

|

Export Clips

Command+Shift

K

Export Mixdown

Option+Command

B

Extend Selection Down

Shift

;

Extend Selection To Next Bar

Shift

]

 

Shift

Numeric Keypad 2

Extend Selection To Next Clip Edge

Shift

'

Extend Selection to Next Marker

Shift+Control+Option

'

Extend Selection To Next Transient

Shift

Tab

 

Option+Shift

Extend Selection to Previous Bar

Shift

[

 

Shift

Numeric Keypad 1

Extend Selection To Previous Clip Edge

Shift

L

Extend selection to Previous Marker

Shift+Control+Option

L

Extend Selection To Previous Transient

Option+Shift

Tab

 

Option+Shift

L

Extend Selection To Session End

Option+Shift

Return

Extend Selection To Session Start

Shift

Return

Extend Selection Up

Shift

P

Fade To Clip Start

Control

D

 

 

D

Fade To Clip Stop

Control

G

 

 

G

Find Track

Option+Command

F

Frame Entire Session (fit session to screen)

Control+Option+Command

 

Control+Option+Command

Frame Selection (fit selected tracks to screen)

 

E

Generate Sinewave in Selection

Control+Option+Shift

3

 

Control+Option+Shift

#

Heal Separation

Command

H

Hide Window

Shift

W

Import...

Command

I

Increase All Track Heights

Control+Option

Increase Grid

Shift

=

Increase Selected Track Heights

Control

Input Enable Toggle

Shift

T

Loop Playback

Control

L

 

 

Numeric Keypad 4

Loop Select

Command+Shift

L

MIDI Merge

 

Numeric Keypad 9

MIDI Keyboard Mode

Option+Command

M

Move Selection Down

 

;

Move Selection to Next Bar

 

]

 

 

Numeric Keypad 2

Move Selection To Next Clip Edge

 

'

Move Selection To Next Marker

Control+Option

'

Move Selection To Next Transient

 

Tab

 

Option

Move Selection to Previous Bar

 

[

 

 

Numeric Keypad 1

Move Selection To Previous Clip Edge

 

L

Move Selection To Previous Marker

Control+Option

L

Move Selection To Previous Transient

Option

Tab

 

Option

L

Move Selection Up

 

P

Mute Selection

Command

M

Mute Toggle

Shift

M

New Instrument

Command+Shift

I

New Session

Command

N

New Tracks

Command+Shift

N

New Track Group

Command

G

New Version On All Tracks

Control+Option

\

New Version On Selected Tracks

Control+Option+Shift

|

New Window

Option+Command

N

Next Version (in Versions browser)

Shift

Next Window

Command

`

Nudge MIDI Note Left

 

,

Nudge MIDI Note Left 2X

 

M

Nudge MIDI Note Right

 

.

Nudge MIDI Note Right 2X

 

/

Open Quantize Browser

Command+Shift

U

Open Session

Command

O

Open Session Version

Shift+Command

O

Paste

Command

V

 

 

V

Previous Version (in Versions browser)

Shift

Previous Window

Command+Shift

`

Pitch Selected MIDI Notes up One Semitone

Shift

Pitch Selected MIDI Notes down One Semitone

 

Pitch Selected MIDI Notes up One Octave

Shift

Pitch Selected MIDI Notes down One Octave

Shift

Quantize Selection

Command

U

Quit

Command

Q

Record Arm Toggle

Shift

R

Redo

Command+Shift

Z

Redo Selection

Command

Reset Audio Waveform Zoom

Control+Option+Command

[

Restart Playback

Control+Option+Command

Spacebar

Return To Zero

 

Return

Save Bookmark

Command

S

Save New Version

Shift+Command

S

Scroll To Left Selection

Shift

 

 

Q

Scroll To Right Selection

Shift

 

 

W

Select All

Command

A

Selection Grouping

Control

G

Separate Selection

Command

E

 

 

B

Set Selection Start (while stopped or playing back)

 

Set Selection End (while playing back)

 

Shift Clear

Shift

Delete

Shift Cut

Shift

X

Shift Duplicate

Shift

D

Shift Insert Time

Shift

I

Shift Paste

Shift

V

Show Mixer

Command

F2

Show Settings

Command

F5

 

Command

,

Show Timeline

Command

F1

Show/Hide Floating Windows

Shift

W

Solo Toggle

Shift

S

Toggle All Track Views

Control+Option+Command

← , →

Toggle Full Screen

Command+Shift

F

Toggle Metronome

 

Numeric Keypad 7

Toggle Playback

 

Spacebar

 

 

Numeric Keypad 0

Toggle Pre/Post Roll

Command

K

Toggle Record

Command

Spacebar

 

 

Numeric Keypad 3

Toggle Relative Grid Snap

Command+Shift

\

Toggle Selected Track Views

Control+Command

← , →

Toggle Snap To Grid

Shift

\

Toggle Timeline/Mixer

Command

=

Trim From Clip Start

 

A

Trim From Clip End

 

S

Trim Clip to Selection

Command

T

Update Loop

Command

L

Zoom In

Command

]

 

 

T

Zoom In Audio Waveforms

Option+Command

]

Zoom Out

Command

[

 

 

R

Zoom Out Audio Waveforms

Option+Command

[

 

LUNA Menu Reference

 

LUNA menu

Item

Key Command

Description

About LUNA

 

Shows the LUNA version information.

Check for Updates...

 

Checks the server for LUNA updates.

Update to Version...

 

Lets you update or downgrade LUNA to a specific version.

Preferences

Command+,

Opens the LUNA settings page.

Hide LUNA

Command+H

Hides LUNA windows.

Hide Others

Option+Command+H

Hides everything except LUNA windows.

Quite LUNA

Command+Q

Quits LUNA.

 

File menu

Item

Key Command

Description

New

Command+N

Open the LUNA New Session window.

Open...

Command+O

Open a Finder window to open a session.

Open Recent

 

Allows you to choose from a list of recent sessions to open.

Open Recent > Browse All Recent

Option+Command+O

Opens the Recent Session browser.

Open Recent > Clear Recent List

 

Clears the Recent Sessions List.

Open Session Version

Shift+Command+O

Open a session version or bookmark.

Close

Command+W

Closes the topmost floating window in the session.

Close Session

Shift+Command+W

Closes the session.

Save Bookmark

Command+S

Save the state of the session under the current version.

Save New Version

Shift+Command+S

Save a new version within the session.

Duplicate

 

Saves a copy of the session with a new name, in a location you choose.

Rename

 

Opens the Rename popover so you can rename the session.

Revert To

 

Shows a list of automatically saved session bookmarks from which you can choose to revert the session.

Import...

Command+I

Opens a Finder window from which you can select an audio or MIDI file to import.

Export > Mixdown

Shift+Command+B

Opens the Export Mixdown dialog.

Export > All Tracks as Files

 

Opens the Export Mixdown dialog with options selected to export all tracks as separate files.

Export > Multitrack MIDI File

 

Opens a Finder window and allows you to choose a location and specify a name to save a multitrack MIDI file from the session. 

Export > Clips

Shift+Command+K

Opens the Eport Clips dialog. With Export Clips open, you can select individual audio and MIDI clips in the session to export as separate files. 

 

Edit menu

Item

Key Command

Description

Undo

Command+Z

Undo anything except a change made during recording.

Redo

Shift+Command+Z

Redo anything except a change made during recording.

Cut

Command+X

Cuts a selection to the clipboard

Copy

Command+C

Copies a selection to the clipboard.

Paste

Command+V

Pastes a selection.

Clear

Delete

Deletes a selection.

Duplicate

Command+D

Pastes a selection right after the current selection.

Consolidate

Option+Shift+3

Combines two or more clips into one.

Select All

Command+A

Selects all clips on a timeline track.

Shift > Cut

Shift+C

Cuts a selection and shifts clips to fill the cut space.

Shift > Clear

Shift+Delete

Deletes a selection and shifts clips to fill the deleted space.

Shift > Paste

Shift+V

Pastes a selection and shifts clips to accommodate the pasted data.

Shift > Duplicate

Shift+D

Duplicates selected data and shifts clips to accommodate the duplicated data.

Shift > Insert Time

Shift+I

Inserts a space of the current selection length, and shifts clips to accommodate the space.

Mute Selection

Command+M

Mutes a clip.

Separate Selection

Command+E

Separates a clip at the playhead location.

Separate on Grid

 

Separates a selection or clip into separate clips on every grid line.

Heal Separation

Command+H

Recombines selected separated clips into a single clip.

Create Fades

Command+F

Creates a fade or crossfade, depending on the selection.

Delete Fades

 

Deletes fades in selected audio.

Fade to Clip Start

Control+D

Fades from the playhead to the start of the clip (fade in).

Fade to Clip Stop

Control+G

Fades from the playhead to the end of the clip (fade out).

Trim From Clip Start

 

A

Trim From Clip End

 

S

Trim Clip to Selection

Command

T

Increase Grid

Shift+=

Increases the grid setting by one increment (for example, from half notes to quarter notes).

Decrease Grid

Shift+-

Increases the grid setting by one increment (for example, from quarter notes to half notes).

Quantize Notes

Command+U

Quantizes notes based on the current Quantize settings. If there are no quantize settings defined in the session, quantizes to bars at 100%.

Quantize Settings

Shift+Command+U

Opens the Quantize settings browser, where you can configure the quantize settings for a selection or clip.

 

Track menu 

Item

Key Command

Description

New Tracks

Shift+Command+N

Open the Create New Tracks dialog.

New Instrument

Shift+Command+I

Creates a new Instrument track with the Shape LUNA Instrument instantiated.

New Track Group

Command+G

Creates a new track group with the selected tracks, and allows you to edit the track group.

Selection Grouping

Control+G

Enables or disables the Selection Grouping track group.

Suspend Groups

Shift+Command+G

Turns all track groups on or off.

Duplicate

Option+D

Duplicates selected tracks.

Convert to Stereo

 

Converts a mono track to stereo.

Convert to Mono

 

Converts a stereo track to mono.

New Version > On All Tracks

Control+Option+\

Creates a new Version on all tracks in the session.

New Version > On Selected Tracks

Control+Option+Shift+|

Creates a new Version on all selected tracks.

Duplicate Version > On All Tracks

Control+Option+Command+\

Creates a duplicate of the currently selected Version on each track in the session.

Duplicate Version > On Selected Tracks

Control+Option+Shift+Command+|

Creates a duplicate of the currently selected Version on all selected tracks.

Delete Selected Tracks

 

Deletes all selected tracks.

Hide Selected Tracks

 

Hides all selected tracks.

Find Track

Option+Command+F

Opens the Tracks Focus Browser and places the cursor in the Search bar.

 

Mixing menu

Item

Key Command

Description

Solo Mode > Latching

 

Allows you to solo multiple tracks, and latch them on or off by clicking Solo buttons. 

Solo Mode > Exclusive

 

In this mode only one element can be soloed at a time. Each successive Solo button click disables the previous Solo button.

Create Bus

Shift+Command+B

Creates a bus. Selected tracks can be routed directly to the bus or routed to the bus through an Aux send. 

 

Transport menu

Item

Key Command

Description

Loop Playback

Control+L

When enabled, a selection will loop in playback and loop record.

Pre-Roll

 

Plays the session for a specified period of time before the playhead or selection starts. You can use pre-roll to hear the context or lead-in to a selection, or to prepare to record at the playhead or over a selection. Pre-roll plays only the first time you play, when loop playback/record is enabled.

Post-Roll

 

Plays the session for a specified period of time after a selection ends. You can use post-roll to hear the context after a play or record selection. Post-roll plays only when there is a selection, and does not play when when loop playback/record is enabled.

Toggle Pre/Post-Roll

Command+K

Toggles pre-roll and post-roll on or off. 

MIDI Merge

Numeric Keypad 9

Toggles MIDI Merge and MIDI Replace mode, to specify whether new MIDI data recorded to a track is added to the existing MIDI data, or whether the MIDI on the track is replaced.

All Notes Off

 

Stops all MIDI Notes and messages.

Accelerated Realtime Monitoring

 

Toggles Accelerated Realtime Monitoring (ARM) mode to enable or disable the lowest possible latency on record/input enabled tracks.

Console Tracking Mode

 

Toggles Console Tracking Mode, so Console inputs remain live and are not managed and automatically muted and unmuted by LUNA.

Toggle Playback

Spacebar

Starts or stops playback.

Toggle Record

Command+Spacebar

Toggles recording. Press Command+Spacebar to start recording. If you press Command+Spacebar while LUNA is recording, the session continues to play, but the transport drops out of record. 

Note: By default, the key command to toggle recording, Command+Spacebar, is mapped to the macOS Spotlight search feature. You must disable or remap this feature to use this key command. To disable or remap this command, in System Preferences > Spotlight > Keyboard Shortcuts uncheck the key commands, or map them to different key commands. Refer to your macOS documentation for more information.

Restart Playback

Control+Option+

Command+Spacebar

Restarts playback from the original playhead position or the start of the selection. 

Discard Recording

Command+Shift+.

Stops all current recording and discards all in progress recordings (no undo).

Update Playback > Instantly

 

When the loop is changed, playback immediately restarts from the beginning of the new loop selection.

Update Playback > At Next Bar

 

When the loop is changed, playback continues to the end of the next bar, then restarts from the beginning of the new loop selection.

Update Playback > At Loop End

 

When the loop is changed, playback continues to the end of the loop that was previously defined, then restarts from the beginning of the new loop selection.

Loop Ruler > Update Loop

Command+L

The current Timeline selection is applied to the Loop selection and loop length (Loop ruler selection matches the current Timeline selection).

Loop Ruler > Loop Select

Shift+Command+L

The current Loop selection is applied to the Timeline (Timeline selection matches the current Loop selection).

 

Navigation menu

Item

Key Command

Description

Zoom In

Command+]

Zoom in on the track horizontally.

Zoom Out

Command+[

Zoom out on the track horizontally.

Frame Selection

E

Fill the edit window with the selected clip or clips. If no clip is selected, fills the edit window with the nearest clip. Press E again to revert to the previous view.

Return to Zero

Return

Moves the playhead to the start of the session.

Go to End

 

Moves the playhead to the end of the last clip in the session.

Zoom In Audio

Option+Command+]

Zooms waveforms in horizontally.

Zoom Out Audio

Option+Command+[

Zooms waveforms out horizontally.

Reset Audio Zoom

Control+Option+

Command+[

Resets the horizontal zoom for audio waveforms.

Link Edit/Play Selections

 

Links the playhead and selections on the Timeline to the play selection on theBars and Beats ruler.

Record Enable Follows Selection

 

When a track is record enabled, selecting another track record enables that track, and disables the deselected track. If you select multiple tracks, those tracks are record-enabled.

Selection > Move Up

P

Moves the selection area from the current track to the track above.

Selection > Move Down

;

Moves the selection area from the current track to the track below.

Selection > Extend Up

Shift+P

Extends the selection from the current track to the track above.

Selection > Extend Down

Shift+;

Extends the selection from the current track to the track below.

Selection > Set Selection Start

Starts a selection during playback or with the transport stopped.

Selection > Set Selection End

Ends a selection during playback.

Selection > Move to Next Transient

Tab

Moves the playhead to the next transient in the selected tracks.

Selection > Move to Previous Transient

Option+Tab

Moves the playhead to the previous transient in the selected tracks.

Selection > Move to Next Bar

]

Moves the playhead to the next bar.

Selection > Move to Previous Bar

[

Moves the playhead to the previous bar.

Selection > Move to Next Clip Edge

Moves the playhead to the next clip edge on the selected track or tracks.

Selection > Move to Previous Clip Edge

L

Moves the playhead to the previous clip edge on the selected track or tracks.

Selection > Move to Next Marker

Control+Option+‘

Moves the playhead to the next marker.

Selection > Move to Previous Marker

Control+Option+L

Moves the playhead to the previous marker.

Selection > Extend to Next Transient

Shift+Tab

Extends the selection to the next transient in the selected tracks.

Selection > Extend to Previous Transient

Shift+Option+Tab

Extends the selection to the previous transient in the selected tracks.

Selection > Extend to Next Bar

Shift+]

Extends the selection to the next bar on the selected tracks.

Selection > Extend to Previous Bar

Shift+[

Extends the selection to the previous bar on the selected tracks.

Selection > Extend to Next Clip Edge

Shift+‘

Extends the selection to the next clip edge on the selected track or tracks.

Selection > Extend to Previous Clip Edge

Shift+L

Extends the selection to the previous clip edge on the selected track or tracks.

Selection > Extend to Next Marker

Shift+Control+Option+‘

Extends the selection to the next marker.

Selection > Extend to Previous Marker

Shift+Control+Option+L

Extends the selection to the previous marker.

Selection > Extend to Session Start

Shift+Return

Extends the selection to the start of the session.

Selection > Extend to Session End

Shift+Option+Return

Extends the selection to the end of the session.

Track Heights > Increase Selected

Control+↑

Increases the height of selected tracks.

Note: by default, this key command is mapped to the macOS command for Mission Control. You must disable or remap this feature to use this key command. To disable or remap this command, in System Preferences > Keyboard, click Shortcuts and disable this key command, or map it to a different key command. Refer to your macOS documentation for more information.

Track Heights > Decrease Selected

Control+↓

Decreases the height of selected tracks.

Note: by default, this key command is mapped to the macOS command for Application Windows. You must disable or remap this feature to use this key command. To disable or remap this command, in System Preferences > Keyboard, click Shortcuts and disable this key command, or map it to a different key command. Refer to your macOS documentation for more information.

Track Heights > Increase All

Control+Option+↑

Increases the height of all tracks.

Track Heights > Decrease All

Control+Option+↓

Decreases the height of all tracks.

Scroll To > Left Selection

Shift+←

Scrolls the Timeline and centers the left edge of the current selection. 

Scroll To > Right Selection

Shift+→

Scrolls the Timeline and centers the right edge of the current selection. 

Auto-Scroll

Shift+A

Scrolls the timeline automatically one screen at a time during playback and record.

 

View menu

Item

Key Command

Description

Section > Browser

 

Shows or hides the Focus Browser at the left of the screen. Note that when a Focus Browser is required, this opens, regardless of this setting. 

Section > Focus Channel

 

Shows the Focus channel in Timeline view. 

Section > Track Versions

 

Shows the Versions panel in the Timeline track controls.

Section > Mixer Navigation

 

Shows the Mixer Navigation panel in Mixer view.

Section > Control Room

 

Shows the Control Room section st the right of the screen.

Section > Monitor

 

Shows the Monitor section at the right of the screen.

Section > Info

 

Shows the Info section at the bottom of the screen. 

Timeline Settings / Rulers / Clips

 

Shows the settings for the Timeline, Rulers, and Clips in the Focus Browser.

Notifications

 

Shows the Notifications pane at the right of the screen. 

Compact Monitor Faders

 

Makes faders in the Mixer shorter, to allow more visual space for the Mixer rows. You can also click at the top of a fader to compact or expand mixer faders. 

MIDI Keyboard Mode

Option+Command+M

Toggles MIDI Keyboard Mode, to allow MIDI note input using the typing keyboard. Note: MIDI Keyboard Mode overrides some keys that are used as keyboard  shortcuts.

Toggle Timeline/Mixer

Command+=

Switches between Timeline and Mixer view.

Show All Tracks

 

Shows all tracks, including hidden tracks.

 

Windows menu

Item

Key Command

Description

New Alternate Window

Shift+Command+=

Opens a second LUNA window.

Previous Window

Shift+Command+’

Cycles to the previous window.

Next Window

Command+’

Cycles to the next window.

Show/Hide Floating Windows

Shift+W

Shows or hides floating windows (for example, plug-in windows).

Full Screen

Shift+Command+F

Toggles full screen mode for the LUNA app.

 

Help menu

Item

Key Command

Description

Search

 

Allows you to search for items in the menus.

LUNA Documentation

 

Links to LUNA documentation on the Universal Audio Support site.

UAD & Apollo Documentation

 

Links to UAD and Apollo documentation on the Universal Audio support site.

Give Feedback

 

Opens the Feedback form to report issues.

Keyboard Shortcuts

 

Opens a list of keyboard shortcuts.

 

 

 

Have more questions? Submit a request

Comments